You are on page 1of 10

耕心蓮苑社區學校

和諧社區資訊服務推廣
-軟體雲端社區

資訊研習營
本著作採用創用 CC 「姓名標示-
非商業性」授權條款台灣2.5 版

< 研習課程總表 >


階段 階段目標 課程方向 推廣對象
第一循環 資訊基礎入門 認識電腦與網路、電腦操作、熟悉作業 剛接觸電腦與網路
(入門) (電腦與網路基礎) 系統、網路便利生活、資訊世界倫理與 初學者,或低頻率
禮儀 之使用者

第二循 文書處理初階 免費好用的雲端服務(Google)、文 待業者、創業者、


環 (文書處理與免費 書處理(Office)及多媒體編輯 手工業者、傳統藝
(初階) 術工作者等
雲端服務)
now
第三循環 網路生活應用 生活中經常查詢與使用之網路資源工 一般民眾、親子
(初階) 實用軟體操作 具;
(免費軟體) 單一(免費)軟體操作與應用,大人、小
孩共同使用的軟體
第四循環 專案設計實作 營隊/活動企劃、圖文影像專案(婚禮)、 學生、一般上班族
(進階) (專業資訊工具應用) 社團企劃(活動)…,將專案管理融入
生活資訊工具

第五循環 中高階段挑戰 網路管理、程式開發、Server 架設, 有興趣研究者


(高階) (設計開發與實驗) 考證照,實驗、研究性質…;
GAE(Google Application Engine)
課程

1
1、 學習目標

完整 Office 2003 包括:


分類 軟體名稱 摘要說明
初階 Microsoft Office Word 2003 文書編輯軟體
應用 Microsoft Office Excel 2003 試算表軟體
Microsoft Office PowerPoint 簡報軟體
2003
Microsoft Office Outlook 郵件行事曆軟體
2003
進階 Microsoft Office Access 2003 資料庫軟體
應用 Microsoft Office FrontPage 網頁編輯軟體
2003
Microsoft Office Visio 2003 流程圖軟體
Microsoft Office InfoPath 組織流程及電子表單軟體
2003
2
Microsoft Office Publisher 個人化出版物及行銷文宣軟體
2003

2、 好厝邊學員自我介紹與彼此認識
 姓名、暱稱
 工作、興趣、嗜好
 學電腦的動機

3、 彼此協助申請 Gmail、MSN(Hotmail)及 Facebook


 遴選班代、副班代(維護名單)
 建立班通訊錄(分享),蓮苑成為好厝邊們交流平台
 討論跨班級的統一聯絡途徑
 Mail List 郵件群組?(由班代彙整)
 IM 即時通訊?(MSN、Skype、Yahoo!即時通)
 Facebook 臉書?
 Blog 部落格?

4、 MS Office 2003、OpenOffice.org 及 Google Doc 簡介


項目 共同點 差異處:軟體來源 差異處:軟體使用時

MS 文書處理軟體 商 業 軟 體 , 版 權 為 微 軟 與一般應用程式差不多
Office2003 (Microsoft)所有,必須透過合法
管道取得(例如.購 買 )合法授權才
能使用
OpenOffice.o 自 由 軟體 ,以 OSS 授權為主,由
rg 3.2 社群義工來維護及開發,基本上可
以免 費 下載使用,但須遵守 OSS
原則
Google Doc 雲端文書服務 雲端服務,免費 必須要連上網路才能使用

Office Live 雲端服務,試用中

重要:只要精通上述任何一種,其他就自然而然就
會了!

3
5、 軟體安裝
1、 安裝 MS Office 非常簡單,只要有合法序號,一直按『下一步』就行了。
2、現在帶領各位安裝 OpenOffice.org 3.2!
1.如何取得這套軟體
若作業系統採用Linux環境,例如Ubuntu,已經將直接將
OpenOffice.org加入作業環境中,無需使用者另行下載 。
OpenOffice.org這套辦公室軟體約150MB,只需要至OpenOffice.org
的官網下載並安裝或是向經銷商直接購買CD或DVD再安裝即可。
http://www.openoffice.org
備註:目前OpenOffice.org屬於ORACLE公司所有,原SUN已遭合併,請參考:
http://news.networkmagazine.com.tw/trends/2009/04/21/12182/

2.請到網路芳鄰
「00資訊研習營」資料夾複製檔案「OOo_3.2.0_Win32Intel_install_zh-
TW.exe」至您電腦桌面,再依步驟安裝。(帳號son、密碼son)
A.滑鼠點擊上述檔案 icon,開始安裝。

B.下一步選擇安裝位置,及解壓縮。

4
C. 版本 3.2 安裝引導精靈。

D. 輸入使用者資訊。

E.選擇安裝類型。

5
F. 開始安裝。

G. 安裝中。

H. 安裝完成。

I. 歡迎使用畫面。
6
7
6、 使用環境簡介(MS Office 2003)
標題列
功能表

格式化工具

標準工具列

狀態列

1、功能表
功能表位於視窗的最上方,當您選擇任一個功能時,會出現下拉式的次選單。

1. <檔案> 包含了作用於整份文件的功能,例如開啟新檔、儲存、匯出等。

2. <編輯> 包含了文件編輯的指令,例如復原、複製、剪下貼上、尋找與取代等功能。

3. <檢視> 包含了文件顯示的方式,例如顯示比例及Web 版面配置等。

4. <插入> 包含了文件中插入的項目及功能,例如頁首、頁尾、文字方塊、圖片。

5. <格式> 包含了文件中字元、段落、頁面的格式設定。

6. <表格> 包含了關於表格插入、刪除等功能。

7. <工具> 包含了拼字檢查及文法、自訂及選項的功能及設定。

8. <視窗> 包含了視窗顯示的相關功能。

9. <說明> 包含了說明、更新及版本等資訊。

重點:Alt +f 鍵

8
2、工具列
包含了許多種類的工具列:

1. 最上層的稱之為標準工具列。這個工具列通常有預設幾個常用的功能,而且這些功
能在所有的套件中都是相同的。

2. 第二層的工具列為格式工具列。這層的工具列會隨著游標所在位置文字或物件的特
質,展現相對應的功能,例如,當游標所在的位置是圖形時,格式工具列即提供圖形相
關的工具,而當游標所在的位置是文字時,格式工具列則提供文字相關的工具,如字型
大小、名稱 、形狀等。

3. 顯示或隱藏工具列:
顯示或隱藏工具列可以功能表「檢視」→「工具列」選擇顯示或隱藏的工具列。

4. 移動工具列:
要移動固定的工具列時,只需將滑鼠移至工具列控制邊界上,以按壓滑鼠左鍵不放的方
式,拖曳工具列至新的位置,然後放開滑鼠按鍵,即可完成工具列的移動。移動浮動工
具列時,也只需使用點擊、拖曳的方法,將工具列移至新的位置。

5. 固定/浮動視窗及工具列
工具列及某些視窗,例如:助手及樣式及格式化視窗,都是可以拖曳視窗的邊緣,來改
變視窗的大小或是移動視窗位置。浮動視窗也可透過滑鼠拖曳視窗空白處使之成為固定
視窗。

6. 自訂工具列
在工具列中的圖示和項目均可透過工具列上的向下箭頭,勾選可見按鈕或是自訂工具列
的功能加入或是減少,後面章節會再詳述。

3、快顯功能表選單
在文字或段落編輯時,您可使用滑鼠右鍵,開啟快顯功能選單。快顯功能選單中的功能,
都是常用及普遍的相對應功能,在編輯文件或圖形時,若不確定要使用功能表或工具列
中的何種功能時,快速功能選單能夠很快速、容易的達成目的。

練習:劃一個表格,感受表格與文字的快顯功能表差

9
7、 開始建立文件

1、 建立新的空白文件有許多種方式:

1. 點選功能表「檔案」→「開啟新檔」,並在次選單中選擇文件的型式。

2. 使用標準工具列上 開啟新檔 圖示的向下箭頭,在次選單中選擇文件的型式。

3. 以鍵盤按鍵 Ctrl+n 的組合鍵建立新文件。

4. 使用功能表「檔案」→「精靈」 選擇建立不同型式的文件。

2、 開啟已建立的文件
當沒有文件被開啟的情況下,歡迎畫面將提供 開啟文件 的圖示,以開啟已建立的文
件。
除此外也可使用以下的方式開啟已建位的文件:

1. 以功能表「檔案」→「開啟舊檔」的功能,開啟已建立的文件。

2. 使用標準工具列上 開啟舊檔 圖示,開啟已建立的文件。

3. 以鍵盤按鍵 Ctrl+o 的組合鍵開啟已建立之文件。然後選擇欲開啟文件的檔案名稱、檔


案類型等,即可開啟已建立的文件。

3、 儲存文件
儲存文件的方法:
1. 以功能表「檔案」→「儲存」或「另存新檔」儲存文件。
2. 當存檔對話框出現時,鍵入檔案名稱。
3. 以鍵盤按鍵 Ctrl+s,超重要的喔!

●練習:
請開一個新 Word 檔案,打上「佛說 十善業道經」,並存檔於桌面(檔名為您的中文全名+
週 1 班)。

10