SolidWorks

Módulo Básico

Felipe Patrício Vignoli, Brasília – 2004

Apostila

SolidWorks
Segunda edição Felipe Patrício Vignoli
Universidade de Brasília Faculdade de Tecnologia

Graduando em Engenharia Mecatrônica

fvignoli@hotmail.com felipev@pop.com.br 61-409-1099 61-9962-9277

Nota do Autor
Este material foi desenvolvido para a realização de um curso de dez horas que foi ministrado na Universidade de Brasília em maio de 2004, sob parceria com a empresa Junior da Engenharia Mecânica - TECMEC. Sua distribuição é livre, com quanto que seu material não seja modificado. A apostila é baseada em tutoriais, de elaboração própria. No entanto, alguns exercícios e técnicas de utilização de comandos foram retirados de outros materiais. Os tutoriais elaborados visam abranger o maior número de comandos de modelamento possível, dentro da limitação de tempo disponível. Ao final do curso o aluno estará ambientado com a interface do programa, estando capacitado a lidar com as principais ferramentas de modelamento sólido, montagem e projeção das vistas para dimensionamento e detalhamento. Peço aos senhores leitores que comuniquem eventuais equívocos presentes neste material e entrem em contato para sugerir alterações ou realizar críticas. Grato,

Felipe P. Vignoli

Sumário 1. Entendendo como o programa trabalha 1 1.1 AutoCAD vs SolidWorks.....................................................1 1.2 Organização dos arquivos..................................................2 1.3 Estrutura da tela principal.................................................3 1.4 Facilidade na ambientação e customização......................4. 2. Desenho de um espelho de interruptor 6 2.1 Realizando o projeto..........................................................6 3. Desenhando uma chave de fenda/philips 12 3.1 Concepção do projeto.......................................................12 3.2 Criação da parte metálica................................................12 3.2.1 Desenho da chave Philips......................................16 3.2.2 Desenho da chave de fenda ...................................20 3.3 Desenho do corpo da ferramenta.....................................22 3.4 Realizando a montagem da ferramenta............................25 4. Desenho de um amortecedor 29 4.1 Projetando o embolo.........................................................29 4.2 Projetando o recipiente....................................................31 4.3 Desenhando a mola..........................................................32 4.4 Montando o amortecedor.................................................35 5. Detalhamento 2D 37 5.1 Projetando as vistas.............................................................37

SOLIDWORKS 2003- Módulo básico

1

1. Entendendo como o programa trabalha
A chave para um rápido aprendizado do SolidWorks é entender como o programa trabalha. Uma vez ambientado com a interface do programa, e entendendo suas possibilidades e limitações, será mais fácil realizar um projeto mais complexo.

1.1 AutoCAD vs SolidWorks
A primeira pergunta que vem à cabeça de um engenheiro quando houve falar do SolidWorks é se ele é melhor que o AutoCAD. Esse questionamento é muito natural, afinal todos dejam um programa que seja mais produtivo. Porem, deve-se ter cuidado ao responde-la afinal trata-se de dois programas com filosofias completamente diferentes. O AutoCAD é um programa vetorial, o que quer dizer que as linhas que comportam o desenho são tratadas como vetores. Neste programa é necessário indicar todas as dimensões do objeto ou desenho no momento de sua criação. Quando é desejável modificar alguma dimensão que saiu errada, na maioria das vezes a única solução é apagar e fazer tudo de novo. Isso demanda muito tempo no projeto de um produto, porém, num programa vetorial o projetista não precisa estar constantemente atento para manter relações lógicas no desenho. O SolidWorks é um programa paramétrico, baseado em entidades. Denomina-se de entidade cada parte individual do conjunto de peças de um produto. Neste tipo de programa as dimensões e a própria geometria da peça são tratados como parâmetros para a construção do objeto. Assim, não há a preocupação de dimensionar o projeto no mesmo momento de sua criação, pois é possível modificar facilmente suas dimensões e relações quando for necessário. A grande facilidade que um programa paramétrico nos traz é a liberdade de modificação, mas ao mesmo tempo o projetista precisa estar constantemente atento para manter as relações lógicas do projeto e realizá-lo com mais organização. Quando comparados para o uso de um mesmo fim, como por exemplo um projeto mecânico, com certeza o programa paramétrico é o que traz uma maior produtividade. O AutoCAD vem se tornando um programa utilizado para detalhamentos 2D muito importante na arquitetura e engenharia civil, por exemplo. A Autodesk®, empresa responsável pelo AutoCAD vem se aprimorando para incorporar em seus produtos as

Autor: Vignoli F.P.

SOLIDWORKS 2003- Módulo básico

2

facilidades de um programa paramétrico. O programa da Autodesk® que merece comparação com o SolidWorks é o Autodesk Inventor®, também paramétrico e muito parecido com o SolidWorks. A diferença de um para outro é altamente discutível e não cabe ao nosso curso analisá-los.

1.2 Organização dos arquivos
No SolidWorks há três tipos de arquivos. Acompanhe na tabela 1 o tipo do arquivo com sua respectiva extensão e função. Arquivo Part Assembly Drawing Extensão .sldprt .sldasm .slddrw Função Desenho de uma peça Montagem de peças Detalhamento 2D do projeto, para impressão.

Tabela 1 – Especificações dos arquivos do SolidWorks

Nos projetos do tipo Part é possível trabalhar com as ferramentas de construção de uma peça em si. Neste ambiente estão a maioria dos comandos 2D e 3D. Todo projeto se inicia com um Sketch (esboço). Neste ambiente realizam-se nossos desenhos 2D (Skecht Tools) e apartir deles, utiliza-se ferramentas 3D (Features) para gerar peças. No ambiente Assembly realiza-se a montagem do nosso produto. Para isso abrem-se peças já criadas do tipo Part encaixando uma na outra utilizando para isso relações lógicas (Mates). Nesta etapa nosso produto começa a tomar forma, e determinados movimentos poderão ser aqui ser simulados. Neste ambiente é possível também abrir uma outra montagem previamente realizada, e realizar um encaixe dela com as nossas peças

É importante lembrar que caso essa nova montagem inserida tenha movimento entre as peças, esse movimento não será mais possível neste novo ambiente.

Quando o desenho do produto está pronto, as projeções ortogonais de suas vistas com suas dimensões e demais anotações e detalhamentos são feitas no ambiente Drawing. Autor: Vignoli F.P.

SOLIDWORKS 2003- Módulo básico

3

1.3 Estrutura da tela principal
A figura 1 ilustra a situação de um projeto do tipo Part:

Figura 1: Tela principal A área representada por 1 contém a maioria dos comandos relacionados a vista dos modelos (isométrica, topo, lateral, detalhamento visual, pan, zoom, filtros de seleção) e filtros de seleção (seleção seletiva ou combinada de linhas, vértices, pontos, superfícies, objetos etc...). Na área representada por 2 encontram-se todos os features (extrude, fillet, chamfer, sketch etc. )realizados no nosso desenho. Essa área é chamada de FeatureManager design tree.

A organização da FeatureManager design tree é de extrema importância para o bom andamento da criação do desenho. No topo da lista encontram-se os planos básicos, que são o front, right e top, e ponto de origem. Os features ficam organizados segundo uma hierarquia seguindo a ordem de realização. Quando há uma discordância entre os features um símbolo de exclamação em vermelho aparece ao lado do feature que apresenta o problema.

Autor: Vignoli F.P.

SOLIDWORKS 2003- Módulo básico

4

Em 3, há as ferramentas para iniciar um Sketch (rascunho, esboço), seja ele 2D ou 3D e ferramentas de desenho 2D Em 4, encontram-se as ferramentas que serão utilizadas para criar sólidos 3D, planos, origens relativas, eixos, superfícies, e execução dos nossos features. A disposição dessas áreas não é uniforme, mas há uma tendência em se dispor as barras de ferramentas nessas posições indicadas.

1.4 Facilidade na ambientação e customização
Todos os botões das ferramentas que aparecem da área de trabalho são autoexplicativos. Repousando o curso no mouse em cima de cada botão por uns segundos, o nome da ferramenta aparece junto ao cursor e a explicação do que a ferramenta realiza aparece na barra de status, que se encontra no canto inferior da tela. Alguns botões não vêm incorporados à sua respectiva barra de ferramenta, cabendo ao usuário inseri-los na barra de acordo com a sua necessidade. Como exemplo, veja como inserir alguns botões na área de trabalho que serão de grande utilidade para os desenhos a serem realizados. • Na barra de ferramentas principal, que se encontra no canto superior da tela, vá em “Tolls → Customize...” . Uma janela “Customize” se abrirá. Selecione “Commands”. Em “Categories”, selecione “Sketch”. Na área “buttons”, você verá o botão “Sketch”, que se encontra na tela principal. Faça o mesmo para o botão por mover um entidade ignorando as relações existentes, e para o botão Entities” , responsável por criar um 3D Sktech. Clique neste botão e o arraste para a barra , responsável , que nos

permite rotacionar, escalonar, e transladar um sketch e também para o botão “Convert , na barra “Sketch tools”. No momento, não é necessário entender para que esses comandos são utilizados pois será falado deles novamente mais adiante. Mantenha a janela aberta, por enquanto. Para aumentar a agilidade na execução dos comandos associa-se um atalho no teclado para os comandos mais utilizados. Para criar um atalho:

Autor: Vignoli F.P.

SOLIDWORKS 2003- Módulo básico

5

• Ainda na janela “Customize”,

selecione “Keyboard”. Em “Categories”

selecione “Insert”. Em “Commands” selecione “Sketch”. Na area “Press new shortcut key” digite um atalho. Para maior facilidade de memorização, seleciona-se “Alt+S”. Faça o mesmo para o comando “3D Sketch”, associando para ele a tecla de atalho “Ctrl+Alt+S”.

Autor: Vignoli F.P.

SOLIDWORKS 2003- Módulo básico

6

2. Desenho de um espelho de interruptor.
O desenho de um espelho de interruptor é bastante simples, sendo uma boa introdução para a familiarização com o programa. Para abrir um novo projeto de uma peça, no menu principal vá em “File” → “New...” e selecione o arquivo do tipo Part as barras de ferramenta abaixo estejam selecionadas: • Curves; Features; Reference Geometry; Sketch; Sketch Relations; Sketch Tools; Standard; Standards View; Tools; View. Ao final, o desenho abaixo deverá ter sido criado: e clique

em “OK”. Antes de iniciar o projeto vá em “View”→ “Toolbars”. Certifique-se de que

2.1

Realizando o projeto

1. É aconselhável já gravar o seu desenho antes mesmo de começa-lo. Assim, a medida que ele for construído só é preciso pressionar Ctrl+S de tempos em tempos para salvar o projeto. Nomeie o arquivo como “espelho.sldprt”.

Autor: Vignoli F.P.

SOLIDWORKS 2003- Módulo básico

7

2. Toda vez que um Sketch(esboço) for feito, é preciso selecionar o plano de trabalho onde o esboço será realizado. No topo de “FeatureManager Design Tree” você encontra os planos básicos de trabalho. Selecione o plano “Front”. 3. Selecionado o plano “Front”, clique em “Sketch” para abrir um ambiente de esboço. Desenhe um retângulo com quaisquer dimensões. Não há a preocupação de dimensioná-lo no momento em que a construção é feita, é possível fazer isso mais tarde. 4. Clique no vértice inferior à esquerda do retângulo. Pressione a tecla Ctrl e clique na origem do sistema. Repare que no canto esquerdo aparece uma janela “Properties” com os pontos selecionados presentes em “Selected Entities”. Nesta janela serão estabelecidas as relações das entidades selecionadas. Note que não há ainda nenhuma relação estabelecida. Adicione uma relação clicando em “coincident” na área “Add relations”. ,

5. Agora sim, clique no botão “Dimension”

e dimensione o desenho de acordo com

o desenho aseguir. Para inserir o tamanho de cada linha, após o comando “Dimension” estar ativo, é só clicar em cima da linha e entrar com o valor desejado. Note que após o dimensionamento todas a linhas ficaram pretas.. Isto quer dizer que elas já estão totalmente definidas e que nenhuma relação a mais pode ser inserida. Caso você adicione mais alguma relação, ocorrerá um erro de sobre definição, ou seja seu desenho possue mais informações para efeitos de cálculo do que ele precisa. O retângulo se tornaria vermelho e nenhuma feature poderia ser aplicada até que o problema fosse resolvido. dimensionado clique em “Extrude” Quando o desenho estiver corretamente . Insira uma profundidade de 7mm. Clique

em “OK”. Repare que automaticamente você saiu da área do “Sketch1”.

Autor: Vignoli F.P.

SOLIDWORKS 2003- Módulo básico

8

6. Adicione chanfros no desenho. Para isso selecione a face frontal do desenho e clique no botão “Chamfer” . Insira uma distância de 3mm em . Como ângulo, mantenha o ângulo de 45º. Dê “Ok”.

7. Selecione a parte de traz do desenho e clique em “Sketch”

. Clique no botão

“Convert Entities” que se encontra na barra “Sketch Tools”. Repare que uma linha contornando a face de traz foi criada. Saia do Sketch2, reparando que este sketch foi adicionado ao “Featuremanager Design Tree”.

Autor: Vignoli F.P.

SOLIDWORKS 2003- Módulo básico

9

8. Selecione o plano “Right” no “Featuremanager Design Tree” e inicie um novo Sketch clicando no botão para tal fim . Faça um contorno como visto na figura . abaixo. A linha horizontal deve ir da parte de traz do desenho até o inicio do chanfro criado. Para realizar o arco, utilize a ferramenta “Centerpoint Arc” Feche o contorno com um linha vertical que vai do fim do arco até o inicio da linha horizontal. Repare que o desenho agora possue linhas pretas, ou seja está totalmente definido, portanto não é necessário , nem possível, adicionar dimensões à este desenho. Feche o “Sketch3”

9. Faça agora com que esse perfil gerado siga a linha de contorno construída na parte de traz, formando um sólido. Para isso, clique no botão “Sweep” . Na área “Profile and Path”, selecione o “Sketck3” como o “Profile” e para o “Path”, selecione o “Sketck2”. Repare que ele automaticamente mostra um perfil como preview, caso a opção “Show Preview” esteja marcada. Se a opção estiver marcada e o preview não aparecer na tela, é por que há algo de errado. Provavelmente o perfil não está coincidindo com a linha do caminho.

Autor: Vignoli F.P.

SOLIDWORKS 2003- Módulo básico

10

10. Crie agora uma cavidade na parte de traz, dando ao desenho um aspecto em concha. Para isso use o comando “Shell”: Clique no botão “Shell” . No campo “Thickness” entre com o valor 1mm, que será a espessura da parede do nosso sólido. Em “Faces to Remove”, selecione a face da parte de traz do sólido “Face<1>”. Clique em “OK”.

11. Selecione agora a face frontal e inicie um novo “Sketch”. Na barra “View”, clique em “Normal to” , para mudar a vista de forma que ela fique normal ao plano de trabalho. Faça um desenho como o da figura abaixo. Primeiro desenhe o retângulo e depois o dimensione. Para garantir que ele ficará centralizado na face, desenhe uma linha de centro horizontal que vai da mediana da lateral esquerda à mediana da lateral direita. Faça outra linha de centro vertical que vai da mediana da linha superior à mediana da linha de centro que acabou de ser construída. Usando “Dimension”, dimensione a linha superior do retângulo a uma distância de 15mm da linha de centro horizontal, que foi criada. Faça também uma outra dimensão que indique que a linha lateral do retângulo está à 6mm da linha de centro vertical. Não feche o Skecht.

Autor: Vignoli F.P.

SOLIDWORKS 2003- Módulo básico

11

12. Desenhe agora os círculos que na verdade serão os furos para encaixe de parafusos. Para isso desenhe uma linha de centro vertical que vai da mediana da linha inferior em direção ao topo com uma distância de 15mm. No topo dessa linha desenhe um circulo de dimensão 5mm. Selecione o circulo criado, aperte a tecla Ctrl e selecione a linha de centro horizontal que vai de uma lateral à outra. Clique no botão “Mirror” , em “Sketch Tools”. Um círculo no canto superior deve ter sido formado. Clique no botão “Cut-Extrude” para realizar os furos desejados. Repare que o

Sketch se fecha automaticamente, e que agora os furos já estão realizados. Salve seu projeto com o nome de “espelho.sldprt”.

Autor: Vignoli F.P.

SOLIDWORKS 2003- Módulo básico

12

3. Desenhando uma Chave de Fenda/Philips
A maneira mais eficiente de aprender os comandos do SolidWorks é testar o seu funcionamento na prática. Apenas com a experiência pode–se perceber as possibilidades e limitações de cada comando. Portanto, um desenho de uma chave de fenda é uma boa introdução aos comandos do programa.

3.1 Concepção do projeto
O objetivo da construção da chave é que este seja um produto versátil. Portanto, será construída uma ferramenta que poderá ser utilizar como uma chave philips ou uma chave de fenda. Para isso, basta retirar a parte metálica e inverte-la e recoloca-la no corpo da ferramenta novamente. Veja na figura 2 o desenho que estará pronto ao final desta seção.

Figura 2 – Chave de Fenda/Philips

3.2 Criação da parte metálica.
13. Vá em “File” → “New...”. Abra um novo arquivo do tipo Part já o salve com o nome “metal.sldrt”. Autor: Vignoli F.P. . Por segurança

SOLIDWORKS 2003- Módulo básico 14. Selecionado o plano “top”, clique em “Sketch”

13 para abrir um ambiente de

esboço. Faça um círculo em qualquer área do plano. Não há a preocupação em dimensionar o círculo logo que ele é construído. É possível dimensioná-lo depois.

15. Já feito o circulo dimensione-o. Clique em “Dimension”

, na barra “Sketch

Relation”, clique no circulo e insira 5mm, no campo de dimensão.

16. Aperte Ctrl , e segurando esta tecla, selecione a origem do sistema e o centro do círculo. Repare que no canto esquerdo aparece uma janela “Properties” com os pontos selecionados presentes em “Selected Entities”. Nesta janela estabeleça as relações de nossas entidades selecionadas. Note que não há ainda nenhuma relação estabelecida. Adicione uma relação clicando em “coincident” , na área “Add relations”. Repare que o circulo passou de azul para preto. Isso quer dizer que nenhuma relação a mais pode ser inserida, ele já está totalmente definido.

17. Clique em “extrude”

, para construir um cilindro. Como dimensão da altura do .

cilindro, escolha 60mm. Clique em “OK”

Autor: Vignoli F.P.

SOLIDWORKS 2003- Módulo básico

14

18. Lembre-se que você também pode usar as teclas de atalho que foi criada anteriormente para abrir e fechas os Sketchs. Selecione agora o plano “Front” e abra um novo “Sketch”. Clique em , para ter a visão normal do plano de rascunho. e Faça um desenho com a da figura abaixo, atendendo às dimensões descritas, 5mm de altura por 7mm de comprimento. Clique em “Point” na barra de “sketch” marque um ponto no meio da linha inferior como mostrado da figura. Repare que o cursor muda para um formato característico quando está em cima da mediana, ou final de alguma linha.

19. Faça com que o ponto criado seja coincidente com a origem do sistema.

Autor: Vignoli F.P.

SOLIDWORKS 2003- Módulo básico

15

20. Realize uma extrusão bidirecional. Para isso, após clicar no botão “Extrude”, selecione em “Direction 1” uma altura de 0.5mm. Selecione a caixa “Direction 2” e coloque a mesma altura. Clique em “OK”. 21. Clique em para ver as linhas escondidas. Selecione as duas vértices indicadas, e . Selecione um raio de 1mm e clique em “OK”. Selecione

clique em “Fillet” abaixo.

para esconder as linhas novamente. O resultado final devera ser como o da figura

22. É muito simples modificar alguma coisa que não ficou de acordo com o desejado. Como você já deve ter percebido, no “FeatureManager design tree” estão todos os features que foram realizados, ou seja as duas extrusões e o fillet. Se você quiser mudar o raio do fillet por exemplo, basta clicar com o botão direito do mouse em “fillet” e clicar em “Edit Definition”. A janela do fillet irá se abrir novamente. Mude o raio de 1mm para 0.5 e de “OK”. Repare que o raio do fillet mudou. Você poderia fazer o mesmo para alterar a altura de extrusão do cilindro. Clicando em “+” ao lado de “Extrude2” no “FeatureManager design tree” pode-se ver o Sketch2, que é o retângulo que foi criado.

Clique com o botão direito do mouse nesse feature e escolha “Edit Sketch”. O ambiente de trabalho volta a ser o Sketch de construção do retângulo. Nenhum outro feature feito depois dele pode ser visualizado. Mude a dimensão de 7mm para

Autor: Vignoli F.P.

SOLIDWORKS 2003- Módulo básico 6.5mm. De “OK” e saia da área de “Sketch” clicando em foi feita. Mantenha todas as alterações realizadas.

16 . Repare que a alteração

23. Cilque em “Mirror”

. Clique no campo de “Mirror Face/Plane” e depois

selecione a base do cilindro, a mais perto da origem. Este será o nosso plano de referência para o espelhamento. Caso você quisesse espelhar apenas uma entidade você poderia ter escolhido o campo “Features to Mirror” e escolheria o fillet, por exemplo. Como é desejável espelhar o corpo inteiro selecione o campo “Bodies to Mirror” e escolha o sólido já criado. Certifique-se que “Merge Solids” esteja selecionado.Clique em “OK”.

3.2.1 Desenho da chave philips
24. Para criar a ponta referente à chave Philips selecione a face da base superior e clique em Sketch. Selecione “Convert Entities” . Um círculo com o perfil da base superior é criada. Realize um “extrude” com profundidade de 7mm. O cilindro superior apenas aumenta de tamanho. Repita os passos: selecione novamente a base superior, crie um novo “Sketch”, clique em “Convert Entities”. Agora repita o comando de “extrude” porém com uma profundidade de 3.5mm e clique em “Draft” e insira um ângulo de 35º. Salve o seu projeto.

Autor: Vignoli F.P.

SOLIDWORKS 2003- Módulo básico

17

25. Realize o comando “zoom” para deixar visível na tela a ponta da ferramenta, sendo possível ver um pequeno plano reto. Selecione este plano e clique em “Sketch”. Faça uma linha de centro que vai do centro da base para a lateral direita, e outra

linha de centro que parte do centro da base e parte para o canto superior. Adicione uma relação horizontal à primeira linha segunda. Saia do Sketch. , e uma relação vertical para a

26. No “FeaturesManager design tree” selecione o plano “Top”. Pressione e segure a tecla Ctrl e selecione a linha horizontal que acabou de ser criada. Clique em “Plane” , que fica na barra “Reference Geometry”. Em “Selections” o plano e a linha que foram selecionadas devem estar marcados. Selecione o campo de ângulo e defina um ângulo de 7º. O plano deve ficar como na figura abaixo, portanto se o ângulo estiver invertido, marque “Reverse direction”. Dê “OK”. Um plano chamado “Plane1” foi criado, na ponta da parte metálica com uma angulação de 7º

Autor: Vignoli F.P.

SOLIDWORKS 2003- Módulo básico

18

27. Repita os movimentos do passo anterior selecionando o “Plane1” e a linha vertical para criar o novo plano, “Plane2”. Para isso, selecione a linha vertical que foi criada, pressione e segure a tecla Ctrl e selecione o “Plane1” no “FeaturesManager design tree” ou clique neste plano na área de trabalho. Clique em “Plane” Selecione o campo de ângulo foi criado. . Em

“Selections” o plano e a linha que foram selecionados devem estar marcados. e defina um ângulo de 7º. De “OK”. O “Plane2”

28. Selecione o “Plane2”. Clique em “Sketch” para iniciar um novo esboço. Mude sua vista de forma enxergar o plano normal. Marque um ponto no centro do plano, que coincide com o centro da ponta do sólido. Marque um outro ponto próximo à este e

Autor: Vignoli F.P.

SOLIDWORKS 2003- Módulo básico

19

defina as distâncias dos pontos como dimensionado na figura à baixo (0,1mm x 0,1mm). Faça um retângulo partindo do ponto superior. Sua dimensão dever qualquer uma maior que 2mm x 2mm.

29. Clique em “Extrude Cut”

. Como condição final da profundidade de corte

selecione “Through All”. Observe no preview se o corte está na direção do sólido. Caso não esteja, selecione “Reverse Direction” . Clique em “OK”.

DESAFIO: Este corte poderia ter sido feito formando-se apenas um plano. Você sabe como? 30. Precisa-se de um eixo central que sirva como referencia para um espelhamento em 3D, o “Circular Pattern” . Para fazer este eixo, selecione a face cilíndrica do

Autor: Vignoli F.P.

SOLIDWORKS 2003- Módulo básico nosso sólido e selecione “Axis”

20 . Certifique-se que “Cylindrical/Conical Suface”

seja a definição da construção do eixo. Certifique-se também que a “Face<1>” esteja como item selecionado. Dê “OK”. Um eixo chamado “Axis1” deverá ter sido criado, passando pelo centro do cilindro. 31. Selecione “Axis1” e clique em “Circular Pattern” 360º . Como ângulo total defina . No

, e marque “Equal Spacing”. Escolha 4 em “Number of instances”

campo “Features to Pattern”, selecione o “CutExtrude1” que você acabou de realizar. Clique em “OK”. Como resultado final da chave philips tem-se a figura abaixo.

3.2.2 Desenho da chave de fenda
32. Para o desenhar a parte da chave de fenda, você terá que criar planos de referência na base oposta à que estava trabalhando. Crie dois planos auxiliares à base em questão usando para isso o comando “Plane” segunda 5mm desta última. , que fica na barra “Reference

Geometry”, sendo que a primeira deverá ter um distância de 5mm da base e a

Autor: Vignoli F.P.

SOLIDWORKS 2003- Módulo básico

21

33. Faça um “Sketch” no “Plane 4” que contenha as dimensões especificadas na figura abaixo. Para melhor visualização não se esqueça de projetar a vista normal .

Para isso faça um retângulo de tamanho 4mm x 0,20 mm. Marque um ponto na mediana da linha superior e outro na mediana da linha lateral. Uma técnica para enquadrar o esboço centrado com a origem é combinar o ponto superior e com a origem através de uma relação vertical, e o ponto lateral com o da origem através de uma relação horizontal. Para isso marque pontos nas medianas e no centro adicione as relações. Saía do “Sketch7”.

34. Selecione o “Plane 3” inicie um novo Sketch. Faça um esboço que é offset do Sketch7, que acabou de feito. Para isso selecione a linha horizontal de 4mm do Sketch7 e clique em “Offset Entitites” vista normal para melhor visualizá-la comando “Trim” . Insira um offset 1mm e de OK. Projete a e modifique o esboço de forma que ele

possua as dimensões indicadas abaixo. Para isso desenhe linhas verticais e utilize o para deixar o retângulo com as dimensões requeridas. Utilize

Autor: Vignoli F.P.

SOLIDWORKS 2003- Módulo básico

22

a mesma técnica indicada anteriormente para enquadrar o esboço com a origem. Feche o “Sketch8”

35. Clique em “Loft”

. Selecione a Sketch7, Sketch8 e a face da base da parte

metálica, necessariamente nesta ordem. Na área de propriedades do “Loft” em “Profiles”, selecione “Face<1>”. Na área “Start/End Tangency” selecione “All Faces” no campo “End tangency type”. Isso fará com que a superfície gerada seja tangente a todas os profiles selecionados. Clique em “OK”. Salve novamente o arquivo, nomeando-o de “metal.sldprt”. Acompanhe o resultado final da nossa parte metálica.

Autor: Vignoli F.P.

SOLIDWORKS 2003- Módulo básico

23

3.3 Desenho do corpo da ferramenta
36. Abra um novo arquivo do tipo Part e já o salve com o nome de “corpo.sldprt”.

37. Abra um “Sketch” e desenhe o perfil mostrado abaixo.

Note que este desenho é a metade do perfil do corpo da ferramenta. Desenhe primeiro uma linha de centro originada da origem descendo verticalmente. Amplie um pouco esta linha para cima afim de tornar sua seleção mais fácil no futuro. O abaulado que se encontra perto do topo do corpo tem o seu centro indicado, e seu raio foi construído com a ferramenta “Centerpoint Arc” fechado. 38. Selecione a linha de centro criada e clique em no botão “Revolved Boss/Base” Selecione um ângulo de revolução de 360º, em apenas uma direção. Dê “OK”. . . O desenho precisa estar sobre um contorno

39. Selecione a face superior do corpo e inicie um novo “Sketch”. Faça um esboço como mostrado na figura abaixo. Clique em “Extrude Cut”. Em “Direction 1” selecione “Through All”. Clique em “OK”.

Autor: Vignoli F.P.

SOLIDWORKS 2003- Módulo básico

24

40. Selecione a face da parte cilíndrica do corpo que ainda não foi cortada pelo “Extrude Cut”. Em “Reference Geometry”, clique em “Axis”. Certifique-se que “Cylindrical/Conical Suface” seja a definição da construção do eixo e que a “Face<1>” esteja como item selecionado. Dê “OK”. Um eixo chamado “Axis1” deverá ter sido criado, passando pelo centro do cilindro. 41. Selecione “Axis1” e clique em “Circular Pattern” 360º . Como ângulo total defina . No

, e marque “Equal Spacing”. Escolha 4 em “Number of instances”

campo “Features to Pattern”, selecione o “CutExtrude1” que você acabou de realizar. Clique em “OK”.

42. Selecione novamente a face do topo do corpo da ferramenta e inicie um novo “Sketch”. Realize o desenho como dimensionado abaixo. Você irá realizar primeiramente o círculo de diâmetro 5mm e depois faça o retângulo de 6,5mm x 1mm. Faça a centralização do retângulo com a origem do sistema. Use o comando Autor: Vignoli F.P.

SOLIDWORKS 2003- Módulo básico “Trim” para ajustar o esboço como pedido. Realize um “Extrude Cut”

25 com

uma profundidade de 10mm.

43. Selecione a face do fundo do corte que foi realizado anteriormente e inicie um novo “Sketch”. Desenhe um circulo de 5mm centrado com a origem e realize um “CutExtrude” com profundidade de 65mm. Este é o corpo da ferramenta acabado. Salve seu projeto com o nome de “corpo.sldprt”

3.4 Realizando a montagem da ferramenta
44. No menu principal vá em “File”→ “New...”. Inicie um novo documento do tipo “Assembly” . Por segurança já o salve com o nome de “montagem.sldasm”.

45. No menu principal vá em “Insert” → “Component” → “From File...”. Procure pelo arquivo que você salvou com nome de “corpo.sldprt”. Clique em abrir. O cursor muda de configuração , contento o símbolo de parte ao seu lado. No “FeatureManager Design Tree” clique em “Origin” para visualizar o centro do sistema. Vá com o cursor até a origem na área de trabalho. Novamente o cursor muda de configuração, aparecendo agora também duas setas dobradas ao seu lado.

Autor: Vignoli F.P.

SOLIDWORKS 2003- Módulo básico

26

Isso indica que será coincidido o centro do nosso sólido “corpo.sldprt” com o centro do ambiente de montagem. Clique, enfim no centro do sistema. A peça “corpo” aparece na tela e ela está fixa, não pode ser movimentada. 46. Novamente, no menu principal vá em “Insert” → “Component” → “From File...”. Procure pelo arquivo que você salvou com nome de “metal.sldprt”. Clique em abrir. Clique em qualquer área de trabalho diferente do centro. A peça “metal.sldprt” aparece na tela. Utilize os comandos “Move Component” e “Rotate Component”

para perceber que está peça não está fixa e pode ser movimentada livremente.

O comando “Insert” → “Component” → “From File...” é utilizado diversas vezes numa montagem mais complexa. É aconselhável criar uma tecla de atalho para tal comando. Como alternativa, é possível buscar o arquivo diretamente do Windows Explorer, arrastando o arquivo e soltando-o dentro da área de trabalho. O recurso de arrastar e soltar também está disponível para quando deseja-se arrastar a peça .sldprt de uma janela do SolidWorks para uma outra onde este sendo realizada a nossa montagem.

47. Agora, você irá realizar os encaixes da montagem. Para isso deve-se criar relações entre os sólidos. Para isso clique em “Mate” . Clique no campo “Mate Settings”. Selecione a face cilíndrica da parte metálica e do corpo da ferramenta. A relação “Concentric” Deverá ter sido automaticamente escolhida. Casa isso não ocorra clique em “Concentric” . Clique em “Preview”. Observe que agora os dois objetos são concêntricos. Confirme a operação clicando em “OK”. Anteriormente a parte metálica podia ser movimentada em qualquer direção, possuindo três graus de liberdade. Com a inclusão desta relação, a peça metálica passa a ter apenas dois graus de liberdade.

Autor: Vignoli F.P.

SOLIDWORKS 2003- Módulo básico

27

48. Clique novamtente em “Mate”

. Clique no campo “Mate Settings”. Selecione a

face superior do paralelepípedo da parte metálica e a face do corte realizado pelo retângulo quando é executado o “CutExtrude2” no corpo. Crie uma relação do tipo “Coincidente” para que as faces coincidam uma com a outra. A parte metálica conta agora com apenas um grau de liberdade.

49. Clique novamente em “Mate”

. Clique no campo “Mate Settings”. Selecione a com uma distância de 1mm

face frontal do paralelepípedo da parte metálica e a face to topo do corpo da ferramenta. Crie uma relação do tipo “Distance” entre as faces. Dê um preview. Repare que as faces estão distantes 1mm uma da outra. Clique em “OK”. A parte metálica agora se encontra fixa, sem nenhum grau de liberdade. Salve o arquivo com o nome de “montagem.sldasm”. O projeto da ferramenta foi concluído!

Autor: Vignoli F.P.

SOLIDWORKS 2003- Módulo básico

28

Você acabou de realizar a montagem com a configuração da chave philips ou mesmo da chave de fenda. Para realizar a configuração com a ponta oposta exposta, basta deletar estes “Mates” criados e criar outros (você pode observar que os mates criados estão no “FeatureManager Design Tree”) de forma a fazer com que a ponta oposta da parte metálica fique exposta.Você pode ainda ao invés de deletar os mates, o que não é muito aconselhável, apenas descarregar as relações da memória do computador. Para isso, pressione a tecla Ctrl e selecione os três mates criados e clique com o botão direito do mouse em algum dos mates, ainda com a tecla Ctrl pressionada. Selecione a opção “Supress”. Repare que o símbolo do clips , referente aos mates ficou opaco. Isso quer dizer que o computador está ignorando aqueles mates criados, não os carregando na memória. Isto também pode ser feito para qualquer feature criado. Num momento posterior será ensinado como usar o “ConfigurationManager” , recurso que se encontra logo abaixo do “FeatureManager Design Tree” para gerenciar as diversas configurações de encaixe e construção que podem conter nos nossos projetos. O recurso que se encontra disponível de descarregar as relações para evitar que o computador os carregue na memória (“Supress”) é ainda uma ferramenta poderosa para um trabalho eficiente quando está sendo realizado um desenho ou um projeto mais complexo. Um projeto com 150 mates por exemplo, mesmo em um computador de alto desempenho, demandará muito tempo para calcular a interação entre todos os mates. Sabendo que a cada movimento é feito em uma peça, todos os mates são calculados novamente, é notório o tempo de processamento que se pode economizar se forem suprimidos todos os mates que não são de interesse no momento.

Autor: Vignoli F.P.

SOLIDWORKS 2003- Módulo básico

29

4. Desenho de um amortecedor
A maioria dos comandos básicos já foram estudados. O que irá diferenciar a produtividade na realização de um projeto é a maneira como é realizado cada comando. Será visto agora como desenhar um amortecedor. Escolheu-se como referência um amortecedor do tipo Pro-link, muito utilizado em motocicletas. O amortecedor será constituído de 3 partes: recipiente, embolo, e mola. É pressuposto que você está familiarizado com o ambiente de trabalho no SolidWorks e conhece a maioria dos comandos. Ao final deve-se ter o seguinte desenho:

4.1 Projetando o embolo.
1. Inicie um novo projeto do tipo “Part” e o salve com o nome de “embolo.sldprt”. 2. Selecione o plano “Front” e inicie um Sketch. 3. Será feito um sólido em revolução. Desenhe o perfil como mostrado abaixo. É aconselhável primeiramente desenhar a linha de centro, que será referência para revolução que será feita. Desenhe esta linha de maneira que seja fácil selecioná-la posteriormente. Após realizado o perfil, selecione a linha de centro e clique no botão “Revolve” . Defina o ângulo de 360º em apenas uma direção.

Autor: Vignoli F.P.

SOLIDWORKS 2003- Módulo básico

30

4. Selecione o plano “Front” e inicie um novo “Sketch”. Desenhe uma linha de centro vertical que parte da mediana do disco maior e desce. Clique no inicio da linha criada e adicione à este ponto uma relação “Fix” . Dimensione a linha para que

ela tenha 44mm. Desenho um círculo de diâmetro 42mm no fim desta linha. Clique em “Extrude”. Na área “Direction 1” escolha como condição de fim “End Condition” , “Blind”, como uma profundidade de 20mm. Na área “Direction 2” escolha como condição de fim ,“End Condition”, o “Blind”, com uma profundidade de 20mm. Selecione o campo “Thin Feature”. Clique em “Reverse Direction” no campo “Thickness” entre com 12, para que seja feita uma parede de 12mm. e

5. Salve o arquivo com o nome de “embolo.sldprt”

Autor: Vignoli F.P.

SOLIDWORKS 2003- Módulo básico

31

4.2 Projetando o recipiente
6. Inicie um novo projeto do tipo “Part” e o salve com o nome de “recipiente.sldprt”. 7. Selecione o plano “Front” e inicie um Sketch. 8. Será feito um outro sólido em revolução. Desenhe o perfil como mostrado abaixo. Lembre-se de desenhar primeiramente a linha de centro, que será referência para revolução que será feita. Desenhe esta linha de maneira que seja fácil selecioná-la posteriormente. Após realizado o perfil, selecione a linha de centro e clique no botão “Revolve” . Defina o ângulo de 360º em apenas uma direção.

9. Selecione o plano “Front” e inicie um novo “Sketch”. Desenhe uma linha de centro vertical que parte do centro do sistema e sobe. Dimensione a linha para que ela tenha 85mm. Desenho um círculo de diâmetro 28mm no fim desta linha. Clique em “Extrude”. Na área “Direction 1” escolha como condição de fim “End Condition” , “Blind”, como uma profundidade de 20mm. Na área “Direction 2” escolha como condição de fim “End Condition” , “Blind”, como uma profundidade de 20mm. Selecione o campo “Thin Feature”. Clique em “Reverse Direction” “Thickness” entre com 5, para que seja feita uma parede de 5mm. e no campo

Autor: Vignoli F.P.

SOLIDWORKS 2003- Módulo básico

32

10. Selecione a base inferior do recipiente e inicie um novo “Sketch”. Desenhe um círculo de diâmetro 12mm concêntrico ao círculo da base. Escolha a vista normal ao plano. Certifique-se que este círculo esteja centrado com a origem. Realize um “Extrude-Cut” com profundidade de 75mm. Salve o projeto com nome de “recipiente.sldprt”.

4.3 Desenhando a mola
11. Inicie um novo projeto do tipo “Part” e o salve com o nome de “mola.sldprt”. 12. Escolha o plano “Top” e projete a vista de forma a ficar normal ao plano. Inicie um novo “Sketch”. Desenhe um círculo centrado com a origem de diâmetro 57mm. Na barra de ferramenta “Curves” clique no botão “Helix” esteja visível, vá em “View”→ “Toolbars” . Caso essa barra não

e selecione “Curves. No campo Autor: Vignoli F.P.

SOLIDWORKS 2003- Módulo básico

33

“Defined by” selecione “Height and Revolution”. No campo “Height” entre com 190mm. No campo “Revolution” entre em 9, para 9 revoluções sejam realizadas. Clique em “OK”.

13. No menu principal vá em “Insert”→ “3D Sketch”, ou simplesmente clique no botão que deve se encontrar na barra de ferramenta “Sketch”. Faça um ponto no inicio do helix. Saia do “3Dsketch”. Na área de trabalho, selecione o “Helix” criado. Clique no botão “Sketch” . Um plano normal ao final do helix será criado, como plano de trabalho. Desenhe um círculo de 11mm de diâmetro neste plano. Aperte e segure a tecla Ctrl e selecione o centro do círculo criado e o ponto 3D. Adicione a eles uma relação “Coincident” . Saia do Sketch.

Autor: Vignoli F.P.

SOLIDWORKS 2003- Módulo básico

34

14. Clique no botão “Sweep” selecione o helix. Dê um “OK”.

. No campo “Profile” selecione o sketch da

circunferência criada, que deve estar com o nome de “Sketch2”. Como “Path”

15. Selecione o plano frontal e inicie um “Sketch”. Desenhe uma linha horizontal que dista 10mm da origem. Seu tamanho deve ser grande o suficiente para ultrapassar todo o diâmetro externo do helix. Clique no botão “Extrude-Cut”. Selecione “Through all” como condição de fim. Marque “Flip side to cut”, a fim de fazer com que a seta que indica a área cortada aponte para baixo. De “Ok”.

16. Selecione novamente o plano frontal e inicie um “Sketch”. Desenhe uma linha horizontal que dista 171mm da origem. Seu tamanho deve ser grande o suficiente

Autor: Vignoli F.P.

SOLIDWORKS 2003- Módulo básico

35

para ultrapassar todo o diâmetro externo do helix. Clique no botão “Extrude-Cut”. Selecione “Through all” como condição de fim. Não é preciso marcar “Flip side to cut”, se a seta que indica a área cortada já estiver apontando para cima. De “Ok”. Salve o arquivo com o nome de “mola.sldprt”.

4.4 Montando o amortecedor
17. Abra um novo arquivo do tipo “Assembly” e já o salve com o nome de “amortecedor.sldasm”. 18. No menu principal, vá em “Insert” → “Componente” → “From File...” . Procure pelo arquivo nomeado por “recipiente.sldprt” e clique em “Abrir”. Selecione a origem no “FeatureManeger Design Tree” e clique em cima dela. A origem do recipiente irá de coincidir com a origem do ambiente de montagem. 19. No menu principal, vá em “Insert” → “Componente” → “From File...” . Procure pelo arquivo nomeado por “embolo.sldprt” e clique em “Abrir”. Clique em qualquer canto da área de trabalho. Repita o mesmo procedimento para inserir o arquivo “mola.sldprt” na área de trabalho.

Autor: Vignoli F.P.

SOLIDWORKS 2003- Módulo básico

36

20. Clique no botão “SmartMates”

. Clique duas vezes na haste maior do embolo e

uma vez no cilindro maior do recipiente. De um “OK”. Repare que automaticamente o mate “concentric” foi criado. Esta ferramenta prevê qual tipo de mate o usuário deseja de acordo com as superfícies selecionadas e o cria. Utilize o comando “Move Componet” para arrastar o embolo para uma posição um pouco mais confortável, como na figura abaixo.

21. Utilize novamente o comando “SmartMates” Um mate “coincident” foi criado.

. Clique duas vezes no corte de

topo da mola e uma vez na haste de baixo do disco maior do recipiente. Dê “OK”.

22. Para centralizar a mola com o recipiente você irá precisar de dois mates. No “FeatureManager Design Tree” expanda os arquivos, “mola<1>” e “recipiente<1>”. Em “mola<1>”, já expandido, clique no plano “Front”. Pressionando a tecla “Ctrl”, selecione também o plano “Front” do “recipente<1>”. Clique no botão “Mate” .

Autor: Vignoli F.P.

SOLIDWORKS 2003- Módulo básico

37

Crie um mate to tipo “Coincident”. Clique em “OK”. Coincida também os plano “Right” dos dois arquivos usando o mate “coincident”. A mola deverá estar centralizada.

23. Clique em “SmartMates”

. Clique duas vezes na face de baixo do disco maior

do embolo e uma vez na face cortada na parte inferior da mola. Clique em “OK”. Salve a montagem com o nome “amortecedor.sldasm”. O amortecedor está concluído!

Autor: Vignoli F.P.

SOLIDWORKS 2003- Módulo básico

38

5. Detalhamento 2D
O terceiro tipo de arquivo do SolidWorks, o arquivo do tipo “Drawing”, será nosso foco de estudo nesta seção. O espelho do interruptor criado na primeira parte do curso será aqui utilizado para projetar suas vista e dimensiona-lo. Apesar de ser um sólido muito simples que não nos permite explorar todos os recursos de detalhamento 2D do SolidWorks, é uma boa fonte para aplicar as ferramentas básicas do ambiente “Drawing”.

5.1 Projetando as vistas
1. Abra o arquivo “espelho.sldprt”. Projete a vista frontal na tela.

2. No menu principal, vá em “Files” → “New...”. Selecione o arquivo do tipo “Drawing” . Uma janela chamada “Sheet Format to Use” se abrirá. Selecione o

campo “Standard sheet format” para escolher uma folha de tamanho definido. Como tamanho da folha escolha “A4 – Landscape”. Clique em “OK”.

Autor: Vignoli F.P.

SOLIDWORKS 2003- Módulo básico

39

3. Antes de continuar esta seção, no menu principal, vá em “View” → “Toolbars” e certifique-se de que “Annotation”, “Drawing”, “Aling”, “Sketch”, “Sketch Relations”, “Sketch Tools”, “Standard”, “Standard Views” e “View” estejam selecionados. 4. No menu principal, vá em “Insert” → “Drawing View” → “Named”. Haverá uma solicitação para que você escolha uma vista em uma outra janela. Repare que o cursor mudou de configuração. No menu principal vá em “Window” → “espelho”. A janela visível agora é a do espelho. Clique em qualquer canto desta tela. A janela principal volta a ser o nosso ambiente Drawing. 5. Clique na área da folha, onde que você gostaria que a vista fosse colocada. Pode ser que seja aberta uma janela chamada “Tangent Edge Display”. Caso ela apareça selecione “Visible” em “Default display of tangent edges”. Em “View Orientation”, escolha “front” que é o plano de trabalho desejado no momento.. Deixe a escala como 1:1. Dê um “OK”.

Repare que automaticamente o nome do projeto na legenda está como o arquivo do sólido que está sendo trabalhado foi salvo, ou seja, “espelho”. Será visto mais afrente como editar a folha, colocando o que for desejavel em cada campo da legenda. 6. No menu principal, vá em “Insert” → “Drawing View” → “Projected”. Clique na vista frontal do espelho para indicar ao programa que irá se trabalhar com a projeção daquela vista. Selecione qualquer ponto na lateral direita da vista frontal para posicionar a vista lateral direita.

Autor: Vignoli F.P.

SOLIDWORKS 2003- Módulo básico

40

7. Clique em “Holle CallOut”

na barra de ferramenta “Annotation”. Selecione o

furo inferior na vista frontal. Posicione a dimensão em algum lugar da tela conveniente e clique com o mouse. Na área “Dimension Text” tem-se todos os símbolos que podem se adicionados à dimensão, como tolerâncias, diâmetro, linha de centro, sentido da rosca etc. Como exemplo clique em “Depth/Deep” “1mm,” no campo superior da área de “Dimension Text”. Dê “Ok”. e digite

8. Na barra de ferramentas “Drawing”, clique no botão “Detail View”

. Clique

num ponto perto da parte superior da vista leteral projetada. Indique um raio para o tamanho da área que você quer detalhar, ajustando-o com o mouse. Dê um clique quando achar que a área engloba um bom tamanho para detalhe da borda do espelho. Escolha o local onde ficará a vista detalhada. Na área “View Options” marque “Full Outline”. Em “Custom scale insira 3 : 1. Clique em “OK”.

Autor: Vignoli F.P.

SOLIDWORKS 2003- Módulo básico

41

9. Ainda na barra de ferramentas “Drawing”, clique no botão “Section View”. Trace uma linha horizontal na vista frontal que vai da mediana de uma lateral à outra. Posicione a vista em corte abaixo da vista frontal. Clique em “OK”.

10. Perceba que você pode fazer com que as linhas invisíveis aparecem tracejadas clicando na vista em que se deseja este recurso e depois clicando no botão “Hidden Lines Visable” , que se encontra na barra de ferramentas “View”. para indicar as dimensões que

11. Utilize a conhecida ferramenta “Dimension” julgar necessárias em cada vista.

Autor: Vignoli F.P.

SOLIDWORKS 2003- Módulo básico

42

12. Procure por “Sheet Formats1” na “FeatureManager Design Tree”. Clique nele com o botão direito do mouse e selecione “Edit Sheet Format”. As linhas se tornarão azuis, e os diversos campos referentes á legenda estarão disponíveis para serem modificados. Com um duplo clique no campo “DWG NO.”, por exemplo é possível mudar o nome de “espelho” para “Detalhe 2D”. Com o botão “Note” notas podem ser adicionadas em campos vazios, por exemplo. Para sair deste modo de configuração é só voltar ao “FeatureManager Design Tree” e clicar com o botão direito do mouse em “Sheet Formats1” e escolher a opção “Edit Sheet”. Salve o projeto com o nome de “detalhe2d.slddrw”.

Autor: Vignoli F.P.

SOLIDWORKS 2003- Módulo básico

43

Autor: Vignoli F.P.

Sign up to vote on this title
UsefulNot useful