You are on page 1of 14

Placa me Asrock no reconhece hd sata

Aqui vai as dicas


http://www.hardware.com.br/comunidade/placa-hd/1022!/
"e o dispositivo #or "ata $$ e a placa-mae s% reconhece "ata $ pode acontecer
isso. &umpei para o '( trabalhar como "ata $.
)este outras entradas satas na placa-mae.
*emova todos os outros dispositivos+ dei,ando somente o essencial para o
micro li-ar+ ento coloque o '( e veri.que se li-a. /embrando retire tamb0m
o drive de (vd/1d.
Abra2o
34
------------------------------
&a deu uma olhada na bios se esta ativado o hd sata pode ser que este5e
desativado e no reconhece o sata...
(e uma na bios quem sabe vc resolve o problema ou tua placa me no da
suporte pra sata.
--------------------------------------------
"ua m6quina est6 com overclock777 Pode impedir mesmo de iniciali8ar
dispositivos "A)A. 9eri.que tbm as con.-s de '(( na :$;"+ ve5a qual '( que
est<habilitado e como ele est6.
-------------------------------------------------------------
= prop%sito. "ua >: 0 "A)A 1+ tente 5umpear seu '(( para operar como "A)A
1.
---------------------------------------------------
>inha placa me A"?" P@"A00
como essa http://br.asus.com/Product.asp,7PB$(3CcD/ktAC5t2bEq-s.
no set up tem uma op2o que se chama
;F 1'$P "A)A 1;F)*;//G* :
1om se-uintes op2Hes de escolha : ($"A:/G(I FA)$9G >;(G e *A$( >;(G
-----------------------------------------------------------------------------------
Ami-o+ suportar "A)A no quer di8er que vai suportar todas as versHes do
sata. Fas op2Hes da :$;" aJ vc coloca como native mode que vai #uncionar
de boa.
--------------------------------------------------------------------
G qual op2ao da op2ao ;F 1'$P "A)A 1;F)*;//G* esta selecionado 77
A unica op2ao que nao pode estar selecionada 0 disable.
est6 na Knative modeKL
tenta por na op2ao raid+ pra pelo menos ver se reconhece na bios
---------------------------------------------
Mi8 o se-uinte 5unto com o '( veio o cabo sata de dados+ resolvir testar ele+
procurei os cabos sata que vieram com a placa me e troquei. Ndemorei um
bom tempo procurando ele+ mas encontrei :cadeadoBale-rinho: 4
; problema da placa me no reconhecer o '( era simplesmente o cabo que
por sinal era novo.
:astou colocar outro que a placa reconheceu na hora+ dei,ei o set up na
op2o Knative modeK e no #oi precisar colocar nenhum 5umper.
-----------------------------------------------------------------------------------
https://social.technet.microso#t.com/Morums/pt-:*/eb!@0aO0-e#@-!AeA-A0d#-
#2bc1eP@a2/pc-trava-no-nicio-do-boot-da-placa-me-na-instalao-do-
windows-O7#orum3winvistapt
outros problemas com A"rok
P1 trava no Jnicio do boot da placa me na instala2o do Qindows O
Qindows 1lient R Qindows 1lient - Seral
Per-unta
Tuestion
Gntrar para 9otar
0
Gntrar para 9otar
:om dia pessoalU
)udo bem com todos7
Gstou com um P1 de cliente que 56 est6 me tirando do s0rio+ pe-uei ele
ontem para #ormatar e instalar o Qindows O.
Acontece que #a2o todo o procedimento na hora da instala2o+ o processo 0
#eito todo normalmente+ ap%s o sistema reali8ar a primeira parte da
instala2o+ ele #a8 a primeira reiniciali8a2o para continuar+ aJ 0 que o bicho
pe-a+ no boot da placa me+ depois da conta-em de mem%ria+ a parte aonde
ela reconhece todos os dispositivos+ mem%ria+ '(+ Sravadora+ o P1 trava e
no passa dalJ.
)estei o '( em outro computador e #unciona normalmente a instala2o.
)estei um '( com o Qindows O instalado em uma placa me i-ual ao que
estou tentando instalar e o sistema inicia normalmente.
Al-u0m tem id0ia do que est6 acontecendo7 0 a primeira ve8 que pe-o um
caso assim.
Gnoque Funes
>anaus/A>
se-unda-#eira+ P de maio de 201V 12:2A
*esponder W 1ita2o
*espostas
Tuestion
Gntrar para 9otar
1
Gntrar para 9otar
;l6+
G,iste um problema conhecido com essas placas As*ock e inclusive
discutidos em #%runs do e,terior. *ecomendo vocX e#etuar um teste:
1. (esconecte todos os drives "A)A dentro do computador
2. /i-ue o computador+ entre na :$;" e ative o $(G+ salve a :$;" e desli-ue o
P1
V . 1onecte os cabos "A)A novamente
! . )este
;bs: (e #ato 0 um problema de 'ardware+ especi.camente com modelos
A"*ock (ual "A)A2 No,ida2o e outros #atores ma-n0ticos de 'Q4.
1arlos Gduardo Snochi de ;liveira
Gditado 1arlos Gduardo Snochi>oderator se-unda-#eira+ P de maio de 201V
1!:2@
>arcado como *esposta #ernando silva 1>oderator quinta-#eira+ 2V de maio
de 201V 20:V@
se-unda-#eira+ P de maio de 201V 1!:2@
*esponder W 1ita2o
>oderador
Tuestion
Gntrar para 9otar
1
Gntrar para 9otar
Pra te a5udar mais ainda+ olha esse t%pico da pr%pria #abricante A"*ock:
http://www.asrock.com/support/qa/)"(TA-!O.pd#
Gle su-ere uns testes N5umper+ cable+ etc4
A)).
1arlos Gduardo Snochi de ;liveira
>arcado como *esposta #ernando silva 1>oderator quinta-#eira+ 2V de maio
de 201V 20:V@
se-unda-#eira+ P de maio de 201V 1!:!@
*esponder W 1ita2o
>oderador
)odas as *espostas
Tuestion
Gntrar para 9otar
0
Gntrar para 9otar
;l6+ bom dia
(e #ato parece um pouco estranho quando vocX menciona se tratar de
hardwares equivalentes e em outra m6quina no ocorre o erro.
; que me vem inicialmente na cabe2a+ 0 de #ato ser al-o de 'Q+
provavelmente a placa-me...ou al-uma questo de :$;". Tual tipo est6
usando7 Pode haver al-uma con.-ura2o nela que tenha inYuXncia. Z apenas
uma aposta.
"e em outra maquina o '( #unciona e instala+ e nessa m6quina durante a
iniciali8a2o e valida2o dos dispositivos trava. "eria le-al e#etuar um health
check em toda a parte de 'ardware dessa esta2o.
A)).
1arlos Gduardo Snochi de ;liveira
se-unda-#eira+ P de maio de 201V 1V:@2
*esponder W 1ita2o
>oderador
Tuestion
Gntrar para 9otar
0
Gntrar para 9otar
)odos os dispositivos do P1 eu testei e esto #uncionando.
>em%ria+ -ravadora de 1(/(9(+ '(+ o vJdeo 0 onboard+ #onte de
alimenta2o.
$nclusive at0 troquei #onte+ coloquei uma SeMorce P1$-G+ coloquei outro '(
que sei que est6 100[ #uncionando+ mas mesmo assim o erro continua.
"omente na valida2o dos dispositivos que ele trava. *econhece ; '(+ a
-ravadora e tudo+ na hora de passar dessa parte que trava.
Fo canto in#erior direito .ca um n\mero 00OA+ a placa 0 uma Asrock.
"ds+
Gnoque Funes
Gditado Gnoque Funes se-unda-#eira+ P de maio de 201V 1!:!@ corre2o
se-unda-#eira+ P de maio de 201V 1!:1!
*esponder W 1ita2o
Tuestion
Gntrar para 9otar
1
Gntrar para 9otar
;l6+
G,iste um problema conhecido com essas placas As*ock e inclusive
discutidos em #%runs do e,terior. *ecomendo vocX e#etuar um teste:
1. (esconecte todos os drives "A)A dentro do computador
2. /i-ue o computador+ entre na :$;" e ative o $(G+ salve a :$;" e desli-ue o
P1
V . 1onecte os cabos "A)A novamente
! . )este
;bs: (e #ato 0 um problema de 'ardware+ especi.camente com modelos
A"*ock (ual "A)A2 No,ida2o e outros #atores ma-n0ticos de 'Q4.
1arlos Gduardo Snochi de ;liveira
Gditado 1arlos Gduardo Snochi>oderator se-unda-#eira+ P de maio de 201V
1!:2@
>arcado como *esposta #ernando silva 1>oderator quinta-#eira+ 2V de maio
de 201V 20:V@
se-unda-#eira+ P de maio de 201V 1!:2@
*esponder W 1ita2o
>oderador
Tuestion
Gntrar para 9otar
1
Gntrar para 9otar
Pra te a5udar mais ainda+ olha esse t%pico da pr%pria #abricante A"*ock:
http://www.asrock.com/support/qa/)"(TA-!O.pd#
Gle su-ere uns testes N5umper+ cable+ etc4
A)).
1arlos Gduardo Snochi de ;liveira
>arcado como *esposta #ernando silva 1>oderator quinta-#eira+ 2V de maio
de 201V 20:V@
se-unda-#eira+ P de maio de 201V 1!:!@
*esponder W 1ita2o
>oderador
Tuestion
Gntrar para 9otar
0
Gntrar para 9otar
:om dia pessoalU
)udo bem com todos7
Gstou com um P1 de cliente que 56 est6 me tirando do s0rio+ pe-uei ele
ontem para #ormatar e instalar o Qindows O.
Acontece que #a2o todo o procedimento na hora da instala2o+ o processo 0
#eito todo normalmente+ ap%s o sistema reali8ar a primeira parte da
instala2o+ ele #a8 a primeira reiniciali8a2o para continuar+ aJ 0 que o bicho
pe-a+ no boot da placa me+ depois da conta-em de mem%ria+ a parte aonde
ela reconhece todos os dispositivos+ mem%ria+ '(+ Sravadora+ o P1 trava e
no passa dalJ.
)estei o '( em outro computador e #unciona normalmente a instala2o.
)estei um '( com o Qindows O instalado em uma placa me i-ual ao que
estou tentando instalar e o sistema inicia normalmente.
Al-u0m tem id0ia do que est6 acontecendo7 0 a primeira ve8 que pe-o um
caso assim.
Gnoque Funes
>anaus/A>
Gstou com o problema similar ao seu mais acho que o meu esta pior
o pc trava no lo-otipo do Qindows e quando tento #orma acontece o mesmo
56 testei os componente como #onte+ '(+ memorias+ leitor de (9(+ cds+
tamb0m 56 atuali8ei a bios mesmo assim nada ainda
56 no sei mais oque #a8erU
s6bado+ 2@ de maio de 201V 0@:@V
*esponder W 1ita2o
Tuestion
Gntrar para 9otar
0
Gntrar para 9otar
Gste t%pico est6 encerrado+ vocX no deve postar suas d\vidas aqui. Fo
entanto abriste o mesmo t%pico aqui:
Pc trava na hora de iniciali8ar o windows O
none
*aveleBdevolopr s6bado+ 2@ de maio de 201V 0@:!!
\ltima resposta Gdsudani quinta-#eira+ V0 de maio de 201V 20:VV
Qindows 1lient - Seral
e vocX no deu retorno.
Gdison
s6bado+ A de 5unho de 201V 20:@V
*esponder W 1ita2o
Tuestion
Gntrar para 9otar
0
Gntrar para 9otar
1ara no 0 a resposta+ mas estou com o mesmo problema+ &6 troquei as
mem%rias+ a Monte+ ; processador+ e '(. Gm outro P1 o '( roda le-al+ mas
quando coloco nele )rava ao iniciar o windows+ &6 rodei o (iscboot 1( e na
hora de rodar o windows e trava. minha placa 0 uma :$;")A* - SV1->O )G
9er:P.A. )udo que 0 preciso eu .8+ 5a dei o restart na :$;" e nada. Acho que
minha placa 56 eraUU
se-unda-#eira+ 1P de setembro de 201V 02:@@
*esponder W 1ita2o
Tuestion
Gntrar para 9otar
0
Gntrar para 9otar
:om dia pessoalU
)udo bem com todos7
Gstou com um P1 de cliente que 56 est6 me tirando do s0rio+ pe-uei ele
ontem para #ormatar e instalar o Qindows O.
Acontece que #a2o todo o procedimento na hora da instala2o+ o processo 0
#eito todo normalmente+ ap%s o sistema reali8ar a primeira parte da
instala2o+ ele #a8 a primeira reiniciali8a2o para continuar+ aJ 0 que o bicho
pe-a+ no boot da placa me+ depois da conta-em de mem%ria+ a parte aonde
ela reconhece todos os dispositivos+ mem%ria+ '(+ Sravadora+ o P1 trava e
no passa dalJ.
)estei o '( em outro computador e #unciona normalmente a instala2o.
)estei um '( com o Qindows O instalado em uma placa me i-ual ao que
estou tentando instalar e o sistema inicia normalmente.
Al-u0m tem id0ia do que est6 acontecendo7 0 a primeira ve8 que pe-o um
caso assim.
Gnoque Funes
>anaus/A>
comi-o aconteceu um pouco di#erente comprei um '( novo #ui instalar na
maquina e colocar o Qindows O a instala2o da um erro )he .le or directorD
is corrupted and unreadable. 56 reparei o sistema 56 #ui na bios dei /oad
(e#ault e nada al-u0m pode me a5udar .co -rata
"u-erido como *esposta >arcos ArleD se-unda-#eira+ V de #evereiro de 201!
1V:@P
quinta-#eira+ 2P de de8embro de 201V 1A:@P
*esponder W 1ita2o
Tuestion
Gntrar para 9otar
0
Gntrar para 9otar
:oa tarde+ senhores:
Z possJvel que se5a realmente al-um dispositivo dos chips de video que esto
#a8endo isso+ pois 56 tive esse problema e acabei descobrindo depois de
al-um tempo que essa era a ra8o da #alha.