You are on page 1of 16

3m_siberia#sh run

Building configuration...
Current configuration : 7344 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname 3m_siberia
!
boot-start-marker
boot-end-marker
!
logging buffered 4096 debugging
enable secret 5 $1$LJpz$OsHx2e7LBIaBjxpF/3DEW.
!
no aaa new-model
ip cef
!
!
!
!
no ip domain lookup
!
voice-card 0
!
!
!
!
!
!
!
!
!
!
!
!
!
!
username rancid privilege 15 password 7 002916122C5A19025C0C6F6125
username etb privilege 15 password 7 000B1C51094E05025F
archive
log config
hidekeys
!
!
!
class-map match-all DATOS
match any
class-map match-any voice
match ip precedence 5
match access-group 120
!
!
policy-map LAN

class DATOS
set dscp default
class voice
set ip dscp ef
policy-map VOZIP
class voice
priority 1024
class class-default
fair-queue
shape average 4096000
!
!
!
!
interface Loopback0
description INTERNET
ip address 190.26.209.57 255.255.255.255
!
interface FastEthernet0/0
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
load-interval 30
speed 100
full-duplex
ntp disable
service-policy input LAN
!
interface FastEthernet0/0.1
description CONEXION LAN
encapsulation dot1Q 1 native
ip address 169.6.203.193 255.255.255.192
ip nat inside
shutdown
no cdp enable
!
interface FastEthernet0/0.5
description TELEFONIA IP
encapsulation dot1Q 5
ip accounting output-packets
shutdown
no cdp enable
!
interface FastEthernet0/0.109
description Site BB
encapsulation dot1Q 109
ip address 169.6.128.171 255.255.255.248
no ip redirects
no ip unreachables
!
interface FastEthernet0/0.201
description VoIP
encapsulation dot1Q 201
ip address 172.26.203.193 255.255.255.192
no ip redirects
no ip unreachables

!
interface FastEthernet0/1
description CONEXION MPLS
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
load-interval 30
speed 100
full-duplex
no snmp trap link-status
ntp disable
no cdp enable
service-policy output VOZIP
!
interface FastEthernet0/1.100
description GESTION_MPLS
encapsulation dot1Q 100
ip address 10.249.121.250 255.255.255.252
!
interface FastEthernet0/1.101
description CONEXION MPLS DATOS PPAL
bandwidth 3072
encapsulation dot1Q 101
ip address 169.6.128.166 255.255.255.252
no ip redirects
no ip unreachables
no ip proxy-arp
no ip mroute-cache
ntp disable
!
interface FastEthernet0/1.102
description CONEXION INTERNET
bandwidth 256
encapsulation dot1Q 102
ip address 10.249.121.2 255.255.255.252
ip nat outside
no cdp enable
!
router ospf 1
log-adjacency-changes
network 169.6.128.164 0.0.0.3 area 124.0.0.1
network 169.6.128.168 0.0.0.7 area 124.0.0.1
network 172.26.203.192 0.0.0.63 area 124.0.0.1
!
ip forward-protocol nd
ip route 4.4.4.4 255.255.255.255 169.6.128.165
ip route 192.168.100.3 255.255.255.255 10.249.121.249
ip route 192.168.100.170 255.255.255.255 10.249.121.249
ip route 192.168.100.221 255.255.255.255 10.249.121.249
ip route 192.168.168.203 255.255.255.255 10.249.121.249
ip route 192.168.173.4 255.255.255.255 10.249.121.249
ip route 192.168.173.5 255.255.255.255 10.249.121.249
ip route 192.168.173.17 255.255.255.255 10.249.121.249
!
!
no ip http server

no ip http secure-server
ip nat inside source list NAVEGACION interface Loopback0 overload
!
ip access-list extended NAVEGACION
permit ip 169.6.203.192 0.0.0.63 any
!
access-list 96 permit 169.6.200.19
access-list 97 permit 192.168.168.203
access-list 97 permit 192.168.100.170
access-list 97 permit 192.168.100.221
access-list 98 permit 192.168.100.3
access-list 98 permit 200.75.56.142
access-list 98 permit 10.244.69.253
access-list 98 permit 65.167.60.186
access-list 98 permit 10.249.121.249
access-list 98 permit 10.249.121.1
access-list 98 permit 200.93.0.0
access-list 98 permit 169.6.128.0 0.0.0.255
access-list 100 permit ip 190.27.198.24 0.0.0.7 any
access-list 120 permit ip 172.26.203.192 0.0.0.63 any
snmp-server community cis3mcamb RW 97
snmp-server community 3mcol RO 96
snmp-server enable traps snmp authentication linkdown linkup coldstart
warmstart
snmp-server enable traps tty
snmp-server enable traps config
snmp-server enable traps entity
snmp-server enable traps frame-relay
snmp-server enable traps frame-relay subif
snmp-server enable traps syslog
snmp-server host 169.6.200.19 3mcol
snmp-server host 192.168.100.170 cis3mcamb
snmp-server host 192.168.100.221 cis3mcamb
snmp-server host 192.168.168.203 cis3mcamb
!
!
!
control-plane
!
!
!
voice-port 0/3/0
!
voice-port 0/3/1
!
!
!
!
!
dial-peer voice 100 voip
description VOZ PPAL
destination-pattern 7....
session target ipv4:169.6.128.162
expect-factor 20
ip qos dscp cs5 media
no vad
!

dial-peer voice 101 voip


description VOZ CALI
destination-pattern 1...
session target ipv4:169.6.128.130
expect-factor 20
ip qos dscp cs5 media
no vad
!
dial-peer voice 102 voip
description VOZ MEDELLIN
destination-pattern 2...
session target ipv4:169.6.128.138
expect-factor 20
ip qos dscp cs5 media
no vad
!
dial-peer voice 1 pots
destination-pattern 288
port 0/3/0
!
dial-peer voice 2 pots
destination-pattern 288
port 0/3/1
!
dial-peer voice 3 pots
destination-pattern 4...
port 0/3/0
!
dial-peer voice 4 pots
destination-pattern 4...
port 0/3/1
!
dial-peer voice 103 voip
description VOZ BARRANQUILLA
destination-pattern 3...
session target ipv4:169.6.128.154
ip qos dscp cs5 media
no vad
!
banner motd ^CCCCCCCC
!*EEEEEEEEEEEEEEEEEEEEE:
TEEEEEEEEEEEEEEEEEEEEEEEEEEEE
.EEEEEEEEETEEEEEE
:!++:
ET!.
EEEEE!
EEEEEE
+EEEET
*TEEEEEEE!
:EEEEE.
EEEEE.
!EEEEEEEEEEEEE:
EEEEE+
EEEEE*
***************************
TEEEEE
.TEEEE+
+EEEEE
:EEEEE
*
*EEEEE
:EEEEE!
EEEEEE!
*EEEEE! .TEEEE:
equipo *
EEEEE.
.EEEEEE:
.EEEEE:
EEEEE! +EEEEEEEE+
personal
*
EEEEEEEEEEEEEEE:
EEEEET
TEEEEEEEEEEEEEEEEE*
*

*
* El acceso a este
* es solo para
* autorizado de ETB.

EEEEE++++!.
TEEEEE
:EEEEEEE*
EEEEEE!
*
EEEEE
EEEEE+
EEEEEE+
.EEEEET
*
EEEEEE:
.!TE+
EEEEEE
*EEEEE.
EEEEEE
almacenada*
*EEEEEEEEEEEEEE
.EEEEE:
EEEEE!
*EEEEE!
utilizada
*
!EEEEEEEEE+:
!EEEEET
TEEEET
EEEEEE:
*
EEEEE*
.TEEEEE! .TEEEEEET
*
+*+**
EEEEEEEEEEEEE+
***************************
.TEEEEEE+.

*
* Toda actividad sera
* monitoreada y
* y podra ser
* legalmente.
*

XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
XXXXXXXXXXXXXXXXXXXXXX
!Atencion:
Usted esta a punto de utilizar un recursos tecnologico de ETB para $
(hostname),
no ingrese si no esta autorizado. Recuerde que su clave de acceso es
personal e intransferible.
La divulgacion de la clave puede afectar la seguridad de nuestra red.
En caso de sospecha de divulgacion de su clave proceda a cambiarla de
inmediato.
Toda actividad sera monitoreada por razones de seguridad.
XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
XXXXXXXXXXXXXXXXXXXXXX
^C
!
line con 0
line aux 0
line vty 0 4
privilege level 15
password 7 130A184506190A2E7B
login local
!
scheduler allocate 20000 1000
end

3M_Bog_Ppal#sh run
Building configuration...
Current configuration : 11754 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname 3M_Bog_Ppal
!
boot-start-marker
boot-end-marker
!
logging buffered 4096 debugging
enable secret 5 $1$8WGV$oJ1fJ9zETBRnQLIvHNcQK1
!
no aaa new-model
memory-size iomem 25
no ip source-route
!
!
ip cef
!
!
no ip bootp server
no ip domain lookup
ip domain name am.mmm.com
ip host med_backup 169.6.128.138
ip host cali_backup 169.6.128.130
ip host bquilla_backup 169.6.128.142
ip host siberia_backup 169.6.128.134
ip host medellin 169.6.128.158
ip host bquilla 169.6.128.154
ip host siberia 169.6.128.166
ip host cali 169.6.128.150
!
voice-card 0
no dspfarm
!
!
!
!
!
!
!
!
!
!
!
!
!
!
username cpes password 7 03074B0E15
username pruebas password 7 010314115E09071C
username rancid privilege 15 password 7 143A171F2405382F7705101A0E

!
!
class-map match-all DATOS
match any
class-map match-all VIDEOCONF
match access-group 109
class-map match-all voice
match access-group 108
!
!
policy-map MPLS
class voice
priority 1024
class VIDEOCONF
bandwidth 512
policy-map BACKUP
class voice
priority 32
class VIDEOCONF
bandwidth 96
policy-map 112kvoice
class voice
priority 512
policy-map LAN
class VIDEOCONF
set ip precedence 4
class voice
set dscp ef
class DATOS
set ip precedence 1
!
!
!
!
interface Loopback0
ip address 10.20.20.1 255.255.255.255
!
interface GigabitEthernet0/0
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip accounting output-packets
ip route-cache flow
duplex auto
speed 100
ntp disable
no cdp enable
service-policy input LAN
!
interface GigabitEthernet0/0.1
description CONEXION LAN
encapsulation dot1Q 1 native
ip address 169.6.200.11 255.255.254.0
shutdown
no cdp enable
!

interface GigabitEthernet0/0.5
description VOZ
encapsulation dot1Q 5
ip address 172.26.200.11 255.255.254.0
shutdown
no cdp enable
!
interface GigabitEthernet0/0.109
description CONEXION LAN
encapsulation dot1Q 109
ip address 169.6.128.36 255.255.255.248
no cdp enable
!
interface GigabitEthernet0/0.201
description VOZ
encapsulation dot1Q 201
ip address 172.26.200.11 255.255.254.0
no cdp enable
!
interface GigabitEthernet0/1
description CONEXION MPLS
bandwidth 7000
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
load-interval 30
duplex full
speed 100
no snmp trap link-status
ntp disable
no cdp enable
service-policy output MPLS
!
interface GigabitEthernet0/1.100
description GESTION ETB
bandwidth 8
encapsulation dot1Q 100
ip address 169.6.128.250 255.255.255.252
!
interface GigabitEthernet0/1.101
description CONEXION MPLS PPAL
bandwidth 7000
encapsulation dot1Q 101
ip address 169.6.128.162 255.255.255.252
no ip redirects
no ip unreachables
no ip proxy-arp
no ip mroute-cache
ntp disable
!
interface Serial0/0/0
description CONEXION FRAME RELAY
no ip address
no ip redirects
no ip unreachables

no ip proxy-arp
encapsulation frame-relay IETF
load-interval 30
ntp disable
clock rate 2000000
frame-relay traffic-shaping
frame-relay lmi-type ansi
!
interface Serial0/0/0.1 point-to-point
description CONEXION FRAME RELAY BACKUP BARRANQUILLA
bandwidth 512
ip address 169.6.128.141 255.255.255.252
no ip redirects
no ip unreachables
no ip proxy-arp
no ip mroute-cache
shutdown
ntp disable
no cdp enable
frame-relay interface-dlci 20 CISCO
class fragment512k
frame-relay ip rtp header-compression
!
interface Serial0/0/0.2 point-to-point
description CONEXION FRAME RELAY BACKUP CALI
bandwidth 128
ip address 169.6.128.129 255.255.255.252
no ip redirects
no ip unreachables
no ip proxy-arp
no ip mroute-cache
ntp disable
no cdp enable
frame-relay interface-dlci 17 CISCO
class fragmentBACKUP
frame-relay ip rtp header-compression
!
interface Serial0/0/0.3 point-to-point
description CONEXION FRAME RELAY BACKUP SIBERIA
bandwidth 256
ip address 169.6.128.133 255.255.255.252
no ip redirects
no ip proxy-arp
no ip mroute-cache
ntp disable
no cdp enable
frame-relay interface-dlci 18 CISCO
class fragment128k
frame-relay ip rtp header-compression
!
interface Serial0/0/0.4 point-to-point
description CONEXION FRAME RELAY BACKUP MEDELLIN
bandwidth 128
ip address 169.6.128.137 255.255.255.252
frame-relay interface-dlci 19 CISCO
class fragmentBACKUP
frame-relay ip rtp header-compression

!
interface Serial0/0/0.100 point-to-point
description GESTION ETB BACKUP
bandwidth 8
ip address 169.6.128.246 255.255.255.252
no ip redirects
no ip unreachables
no ip proxy-arp
no ip mroute-cache
ntp disable
no cdp enable
frame-relay interface-dlci 100
!
router ospf 1
log-adjacency-changes
redistribute static metric 1 subnets
network 169.6.128.32 0.0.0.7 area 124.0.0.1
maximum-paths 1
distribute-list route-map filtro in
!
router ospf 2
log-adjacency-changes
redistribute ospf 1 subnets route-map REDISTRIBUCION_A_OSPF2
redistribute ospf 3 subnets route-map REDISTRIBUCION_A_OSPF2
network 169.6.128.160 0.0.0.3 area 124.0.0.1
!
router ospf 3
log-adjacency-changes
network 172.26.200.0 0.0.1.255 area 124.0.0.1
!
ip route 169.6.159.0 255.255.255.128 169.6.128.161
ip route 169.6.202.0 255.255.255.192 169.6.200.1 name GRANJA_SERVIDORES
ip route 169.6.203.0 255.255.255.192 169.6.128.130 200
ip route 169.6.203.64 255.255.255.192 169.6.128.138 200
ip route 169.6.203.128 255.255.255.192 169.6.128.154 200
ip route 169.8.166.0 255.255.254.0 169.6.200.1
ip route 172.26.203.192 255.255.255.192 169.6.128.161 name
prueba_LAN_SIBERIA
ip route 192.168.100.3 255.255.255.255 169.6.128.249
ip route 192.168.100.3 255.255.255.255 169.6.128.245 200
ip route 192.168.100.170 255.255.255.255 169.6.128.249
ip route 192.168.100.170 255.255.255.255 169.6.128.245 200
ip route 192.168.100.221 255.255.255.255 169.6.128.249
ip route 192.168.100.221 255.255.255.255 169.6.128.245 200
ip route 192.168.100.246 255.255.255.255 169.6.128.249
ip route 192.168.100.247 255.255.255.255 169.6.128.249
ip route 192.168.100.250 255.255.255.255 169.6.128.249
ip route 192.168.168.203 255.255.255.255 169.6.128.249
ip route 192.168.173.4 255.255.255.255 169.6.128.249
ip route 192.168.173.4 255.255.255.255 169.6.128.245 200
ip route 192.168.173.5 255.255.255.255 169.6.128.249
ip route 192.168.173.5 255.255.255.255 169.6.128.245 200
!
ip flow-export version 5
ip flow-export destination 169.6.200.1 9802
!
no ip http server

no ip http secure-server
!
ip access-list extended LANES_A_OSPF2
permit ip 172.26.200.0 0.0.1.255 any
permit ip 169.6.128.32 0.0.0.7 any
permit ip 169.6.200.0 0.0.0.255 any
!
!
map-class frame-relay fragment512k
frame-relay cir 512000
frame-relay bc 5120
frame-relay be 0
frame-relay mincir 512000
frame-relay fragment 160
frame-relay fair-queue
!
map-class frame-relay fragmentBACKUP
frame-relay cir 128000
frame-relay bc 1280
frame-relay be 0
frame-relay mincir 128000
frame-relay fragment 160
service-policy output BACKUP
!
map-class frame-relay fragment128k
frame-relay cir 128000
frame-relay bc 1280
frame-relay be 0
frame-relay mincir 128000
frame-relay fragment 160
frame-relay fair-queue
!
map-class frame-relay fragment512BACKUP
frame-relay cir 512000
frame-relay bc 5120
frame-relay be 0
frame-relay mincir 512000
frame-relay fragment 160
service-policy output BACKUP
access-list 2 deny
169.6.128.148 0.0.0.3
access-list 2 deny
169.6.128.164 0.0.0.3
access-list 2 deny
169.6.128.152 0.0.0.3
access-list 2 deny
169.6.128.156 0.0.0.3
access-list 10 deny
169.6.203.192 0.0.0.63
access-list 10 deny
169.6.128.156 0.0.0.3
access-list 10 deny
169.6.128.148 0.0.0.3
access-list 10 deny
169.6.128.164 0.0.0.3
access-list 10 deny
169.6.128.152 0.0.0.3
access-list 10 deny
169.6.203.128 0.0.0.63
access-list 10 deny
169.6.203.64 0.0.0.63
access-list 10 deny
169.6.203.0 0.0.0.63
access-list 10 permit any
access-list 96 permit 169.6.200.19
access-list 97 permit 192.168.168.203
access-list 97 permit 192.168.100.170
access-list 97 permit 192.168.100.221
access-list 97 permit 192.168.100.250

access-list 97 permit 192.168.100.246


access-list 98 permit 192.168.100.3
access-list 98 permit 169.6.201.0 0.0.0.255
access-list 98 permit 169.6.200.0 0.0.0.255
access-list 98 permit 169.6.128.0 0.0.0.255
access-list 99 permit 169.6.0.0 0.0.255.255
access-list 99 permit 169.7.0.0 0.0.255.255
access-list 108 permit ip 172.26.200.0 0.0.1.255 any
access-list 109 permit ip host 169.6.201.217 any
snmp-server community cis3mcamb RW 97
snmp-server community 3mcol RO 96
snmp-server community 3mColNetHard RO 99
snmp-server enable traps snmp authentication linkdown linkup coldstart
warmstart
snmp-server enable traps tty
snmp-server enable traps config
snmp-server enable traps entity
snmp-server enable traps frame-relay
snmp-server enable traps frame-relay subif
snmp-server enable traps syslog
snmp-server host 169.6.200.19 3mcol
snmp-server host 192.168.100.170 cis3mcamb
snmp-server host 192.168.100.221 cis3mcamb
snmp-server host 192.168.168.203 cis3mcamb
snmp-server host 192.168.168.250 cis3mcamb
no cdp run
route-map filtro permit 10
match ip address 10
!
route-map LAN permit 10
match ip address 2
!
route-map REDISTRIBUCION_A_OSPF2 permit 10
match ip address LANES_A_OSPF2
!
!
!
!
control-plane
!
!
!
voice-port 0/1/0
!
voice-port 0/1/1
!
voice-port 0/1/2
!
voice-port 0/1/3
!
voice-port 0/2/0
!
voice-port 0/2/1
!
voice-port 0/2/2
!
voice-port 0/2/3

!
voice-port 0/3/0
!
voice-port 0/3/1
!
voice-port 0/3/2
!
voice-port 0/3/3
!
!
!
!
!
dial-peer voice 1 pots
destination-pattern 6....
port 0/1/0
!
dial-peer voice 2 pots
destination-pattern 6....
port 0/1/1
!
dial-peer voice 3 pots
destination-pattern 6....
port 0/1/2
!
dial-peer voice 4 pots
destination-pattern 9....
port 0/2/0
!
dial-peer voice 5 pots
destination-pattern 9....
port 0/2/1
!
dial-peer voice 6 pots
destination-pattern 9....
port 0/2/2
!
dial-peer voice 7 pots
destination-pattern 9....
port 0/2/3
!
dial-peer voice 8 pots
destination-pattern 7....
port 0/3/0
!
dial-peer voice 9 pots
destination-pattern 7....
port 0/3/1
!
dial-peer voice 10 pots
destination-pattern 7....
port 0/3/2
!
dial-peer voice 11 pots
destination-pattern 7....
port 0/3/3
!

dial-peer voice 100 voip


description VOZ CALI
destination-pattern 1...
session target ipv4:169.6.128.130
expect-factor 20
ip qos dscp cs5 media
no vad
!
dial-peer voice 101 voip
description VOZ MEDELLIN
destination-pattern 2...
session target ipv4:169.6.128.138
expect-factor 20
ip qos dscp cs5 media
no vad
!
dial-peer voice 102 voip
description VOZ BARRANQUILLA
destination-pattern 3...
session target ipv4:169.6.128.154
expect-factor 20
ip qos dscp cs5 media
no vad
!
dial-peer voice 103 voip
destination-pattern 288
session target ipv4:169.6.128.166
expect-factor 20
ip qos dscp cs5 media
no vad
!
dial-peer voice 12 pots
destination-pattern 6....
port 0/1/3
!
!
banner motd ^CCCCCC
XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
XXXXXX
!Atencion:
Usted esta a punto de utilizar un recursos tecnologico de ETB $
(hostname), no in
grese si no esta autorizado. Recuerde que su clave de acceso es personal
e intra
nsferible. La divulgacion de la clave puede afectar la seguridad de
nuestra red.
En caso de sospecha de divulgacion de su clave proceda a cambiarla de
inmediato.
Toda actividad sera monitoreada por razones de seguridad.
XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
XXXXXXX
^C
!

line con 0
password 7 000B1C51094E05025F
line aux 0
password 7 045404510234424A59
line vty 0 4
password 7 1041064E08021C0F5C
login local
transport input telnet ssh
!
scheduler allocate 20000 1000
!
end

You might also like