You are on page 1of 12

Divisin de Ing.

TICs

Instituto Tecnolgico Superior del


Occidente del Estado de Hidalgo

Prctica: Configuracin VoIP.


Telecomunicaciones
Docente: Mtro. Jos Martin Oropeza
Mndez
Erik Ulises Maran Snchez 120111069
Ing. En TICs

Mixquiahuala de Jurez, Hgo.


22 de octubre de 2014

Contenido

Divisin de Ing. TICs

OBJETIVO DE LA PRCTICA.................................................................................. 2
METODOLOGA A SEGUIR.................................................................................... 2
MATERIALES........................................................................................................ 2
INTRODUCCIN................................................................................................... 3
DESARROLLO...................................................................................................... 3
RESULTADOS..................................................................................................... 11
CONCLUSIONES................................................................................................. 11

Pgina

REFERENCIAS.................................................................................................... 11

Divisin de Ing. TICs

OBJETIVO DE LA PRCTICA
Construir en el simulador de cisco packet tracer la prctica de voz va IP
utilizando tres telfonos un router y un switch.

METODOLOGA A SEGUIR
1.
2.
3.
4.

Crear la topologa proporcionada por en Docente.


Configurar el router el switch y los tres telfonos.
Elaborar un reporte de prctica.
Entregar en tiempo y forma el reporte al Mtro. Jos Martin Oropeza
Mndez.

MATERIALES

Pgina

1. Una pc con Cisco Packet Tracer previamente instalado.


2. Hojas blancas.
3. Fuentes de informacin (Videos, Libros, paginas web).

Divisin de Ing. TICs

INTRODUCCIN
Qu es VoIP? VoIP es la abreviacin en ingls de Voice over IP (en espaol, voz
sobre IP o voz sobre protocolo de Internet), y se usa para identificar
la tecnologa detrs de comunicaciones usando voz y vdeo a travs de
Internet. En telefona especficamente, usa Internet como medio de
comunicacin, en lugar de la red telefnica bsica (conmutacin de circuitos), o
en otras palabras, si ests usando un servicio telefnico VoIP (telefona IP), el
proveedor establece tus comunicaciones mediante Internet, en lugar de las
lneas telefnicas tradicionales.

DESARROLLO

Pgina

Comenzamos armando nuestra topologa en Cisco Packet Tracer.

Divisin de Ing. TICs

Conectamos solo el Router al Switch y solo un Telefono al Switch.

Pgina

Entramos a CLI para configurar el Router.

Divisin de Ing. TICs

En el CLI configuramos el Router con los siguientes comandos:


#Configure the FA 0/0 interface#
RouterA>enable
RouterA#configure terminal
RouterA(config)#interface FastEthernet0/0
RouterA(config-if)#ip address 192.168.10.1 255.255.255.0
RouterA(config-if)#no shutdown

Se necesita el servidor DHCP para proporcionar una direccin IP y la ubicacin


del servidor TFTP para cada telfono IP conectado a la red.

RouterA(config)#ip dhcp pool VOICE #Creando conjunto DHCP llamado VOICE


RouterA(dhcp-config)#network 192.168.10.0 255.255.255.0
RouterA(dhcp-config)#default-router 192.168.10.1
RouterA(dhcp-config)#option 150 ip 192.168.10.1

Ahora debemos configurar el servicio de telefona Call Manager Express en


RouterA para habilitar VoIP en la red con los siguientes comandos.

RouterA(config)#telephony-service #Configuramos en Router con el servicio


RouterA(config-telephony)#max-dn 5 #Definimos el numero maximo de
directorios
RouterA(config-telephony)#max-ephones 5 #Definimos el numero maximo de
numeros
RouterA(config-telephony)#ip source-address 192.168.10.1 port 2000

Pgina

RouterA(config-telephony)#auto assign 1 to 5 #Asignamos el numero maximo


de extenciones de telefonos.

Una vez que ya estn los comandos configurados nos ubicamos en el Switch
en el CLI Aplicamos la siguiente configuracin en interfaces SwitchA . Esta
configuracin se separar trfico de voz y datos en diferentes VLAN en SwitchA
. los paquetes de datos se realizarn en la VLAN de acceso.

Divisin de Ing. TICs

SwitchA(config)#interface range fa0/1 5 #Configuramos el rango de interfaces a


utilizar
SwitchA(config-if-range)#switchport mode access
SwitchA(config-if-range)#switchport voice vlan 1 # Definimos la VLAN en la que se
enviaran los paquetes de voz
Ahora configuramos en el router los nmeros que utilizaremos en la practica con
los siguientes comandos.
RouterA(config)#ephone-dn 1 #Definimos el primer nmero en la 1er interface#
RouterA(config-ephone-dn)#number 1234 #Asignamos el numero en la interface#
RouterA(config-ephone-dn)#exit
RouterA(config)#ephone-dn 2 #Definimos el primer nmero en la 2da interface#
RouterA(config-ephone-dn)#number 7731158329 #Asignamos el numero en la
interface#
RouterA(config-ephone-dn)#exit
RouterA(config)#ephone-dn 3 #Definimos el primer nmero en la 3er interface#
RouterA(config-ephone-dn)#number 5678 #Asignamos el numero en la interface#

Pgina

Y finalmente tendremos una topologa terminada de esta manera:

Divisin de Ing. TICs

Pgina

Ahora comprobamos que la conexin fue exitosa probando cada uno de los
telfonos comunicndonos entre si uno por uno.

Divisin de Ing. TICs

Pgina

Llamamos del numero 7731158329 al 1234.

Pgina

Divisin de Ing. TICs

Ahora llamamos del 1234 al 5678 para probar conexin:

Pgina

10

Divisin de Ing. TICs

Divisin de Ing. TICs

RESULTADOS
Tuvimos conectividad de entre todos los dispositivos, as pudimos llamar de
cualquier telfono a otro dentro de la topologa.

CONCLUSIONES

La tecnologa de telefona IP es una forma de tener una comunicacin entre


una empresa y/o institucin en la misma red y tener comunicados a los
usuarios de forma segura y rpida. Las razones de a continuacin tambin
podran ser usadas como diferenciadores para utilizar la tecnologa de telefona
IP:

Precio.- En promedio el servicio de telefona IP es considerablemente


ms barato que el tradicional. La razn es muy simple: usando VoIP los
costos de infraestructura se reducen.
Conectividad.- Usualmente puedes usar un servicio VoIP dondequiera
que ests, incluso algunos proveedores te dejan usar un nmero que
puedes llevar a donde quiera que ests, y todo lo que necesitas es una
conexin a Internet.
Caractersticas.- La mayora de los proveedores de telefona IP te dan
los mismos servicios que el tradicional: identificador de llamadas,
llamada en espera, etc.

REFERENCIAS

Pgina

11

www.packettracernetwork.comadvanced-networkfeaturesvoipvoipconfiguration