You are on page 1of 13

Question

TUT Company recently installed a new router in their office. Complete the network
installation by performing the initial router configurations and configuring RIPv2 routing
using the router command line interface (CLI) on the R2-TUT.

Name of the router is R2-TUT


Enable-secret password is Sec@ret
The password to access user EXEC mode using the console is Sec@ret2
The password to allow telnet access to the router is Sec@ret3
IPV4 addresses must be configured as follows:
Ethernet network 213.123.20.128/27 router has last assignable host address in subnet
Serial network is 200.0.1.16/28 router has last assignable host address in the subnet.
Interfaces should be enabled.
Router protocol is RIPv2

Answer and Explanation

1) Name the router:

Router>enable
Router#configure terminal
Router(config)#hostname R2-TUT

2) Set secret password:

R2-TUT(config)# enable secret Sec@ret

3) Set password for the console:

R2-TUT(config)#line console 0
R2-TUT(config-line)#password Sec@ret2
R2-TUT(config-line)#login
R2-TUT(config-line)#exit

4) Set the Telnet password:

R2-TUT(config)#line vty 0 4
R2-TUT(config-line)#password Sec@ret3
R2-TUT(config-line)#login
R2-TUT(config-line)#exit

5) Assign IP address for Ethernet interface (Fa0/0):

The Ethernet network 213.123.20.128/27 has:

Increment:32 (/27 = 255.255.255.224 or 1111 1111.1111 1111.1111 1111.1110 0000)


Network address: 213.123.20.128
Broadcast address: 213.123.20.159 (because 128 + 32 1 = 159)

Therefore the last assignable host address in this subnet is 213.123.20.158 and we will assign
it to Fa0/0 interface with these commands:

R2-TUT(config)# interface fa0/0


R2-TUT(config-if)#ip address 213.123.20.158 255.255.255.224
R2-TUT(config-if)#no shutdown
R2-TUT(config-if)#exit

6) Assign IP address for Serial interface (S0/0):

Serial network 200.0.1.16/28 has:

Increment:16 (/28 = 255.255.255.240 or 1111 1111.1111 1111.1111 1111.1111 0000)


Network address: 200.0.1.16
Broadcast address: 200.0.1.31 (because 16 + 16 1 = 31)

So the last assignable host address in this subnet is 200.0.1.30. Finally we assign it to s0/0/0
interface:

R2-TUT(config)# interface s0/0/0


R2-TUT(config-if)#ip address 200.0.1.30 255.255.255.240
R2-TUT(config-if)#no shutdown
R2-TUT(config-if)#exit

7) Configure RIP v2 routing protocol:

R2-TUT(config)#router rip
R2-TUT(config-router)#version 2
R2-TUT(config-router)#network 213.123.20.0
R2-TUT(config-router)#network 200.0.1.0
R2-TUT(config-router)#end
R2-TUT#copy running-config startup-config

Note:
+ We should use classful networks (213.123.20.0 & 200.0.1.0) when configuring RIP. If we
use detailed networks (213.123.20.128 & 200.0.1.16) the router will automatically convert
them into classful networks.

+ There is no discontiguous network in this case so we dont need to use no auto-summary


command for RIP.

Show Configuration Sim


This task requires the use of various show commands from the CLI of Router1 to answer 5
multiple-choice questions. This does not require any configuration.

NOTE: The show running-configuration and the show startup-configuration commands


have been disabled in this simulation.
To access the multiple-choice questions, click on the numbered boxes on the right of the top
panel.
There are 5 multiple-choice questions with this task. Be sure to answer all 5 questions before
leaving this item.

Question 1

What is the broadcast address of the subnet of the LAN connected to Router1?
A 192.168.136.15
B -192.168.136.31
C -192.168.136.63
D 192.168.136.127
E 255.255.255.255

Answer: A

Explanation
The show running-configuration and show startup-configuration have been disabled as
stated above so we should use the show ip interface command to get information about the
LAN network connected to Router1.

From the output we learn that the ip address of the FastEthernet interface of Router1 is
192.168.136.1 and the subnet mask is /28. Therefore:

Increment: 16 (/28=1111 1111.1111 1111.1111 1111.1111 0000)


Network address: 192.168.136.0
Broadcast address: 192.168.136.15 (15 = 0 + 16 1)

-> The broadcast address of this subnetwork is 192.168.136.15

Question 2

What is the bandwidth on the WAN interface of Router1?


A 16 Kbit/sec
B 32 Kbit/sec
C 64 Kbit/sec
D 128 Kbit/sec
E 512 Kbit/sec
F 1544 Kbit/sec

Answer: E

Explanation
To find out the bandwidth on the WAN (serial) interface of Router1 we need to use the show
interfaces serial 0/0 command:

Therefore the bandwidth on the WAN is 512 Kbit/sec.

Question 3

What interfaces on Router1 have not had any configurations applied? (Choose two)

A Ethernet 0
B FastEthenet 0/0
C FastEthernet 0/1
D Serial 0
E Serial 0/0
F Serial 0/1

Answer: C F

Explanation

Use the show ip interface brief to identify what interfaces Router 1 have. Notice that Router1
does not have Ethernet 0 and Serial 0 interfaces. FastEthernet 0/0 and Serial 0/0 were
configured with their IP addresses therefore only FastEthernet 0/1 and Serial0/1 have not had
any configurations applied.

Question 4
Including the address on the Router1 FastEthernet interface, how many hosts can have IP
addresses on the LAN to which Router1 is connected?
A6
B 14
C 62
D 128

Answer: B

Explanation

The mask address of interface Fa0/0 of Router1 is /28 (as shown in question 1), which has
four 0 bits (1111 1111.1111 1111.1111 1111.1111 0000). Therefore there are 24 2 = 14
assignable IP addresses for hosts on the LAN.

Question 5

The hosts in the LAN are not able to connect to the Internet. Which commands will correct
this issue?
A Router1(conf)# interface fa0/0
Router1(conf-if)# no shutdown
B Routed (conf)# interface fa0/1
Router1(conf-if)# no shutdown
C Router1(conf)# interface s0/0
Router1(conf-if)# no shutdown
D Router1(conf)# interface s0/1
Router1(conf-if)# no shutdown
E Router1(conf)# interface s0/0
Router1(conf-if)# ip address 10.11.12.13 255.255.255.252
F Router1(conf)# interface s0/1
Routerl (conf-if)# ip address 10.11.12.13 255.255.255.252

Answer: C

Explanation

We should check the statuses of all the interfaces on Router1 with the show ip interface brief
command:
From the output, we learn that the status of Serial0/0 interface which connects to ISP router is
currently administratively down. This status indicates this interface is shutting down so we
need to turn it on.

DHCP Sim

Refer to the topology below and answer the questions.


For your reference, the configurations of these three routers are posted below (unnecessary
lines are omitted)

R1#show running-config R2#show running-config


! !
interface Loopback0 ip dhcp excluded-address
ip address 192.168.250.1 255.255.255.255 192.168.20.1
! !
interface Ethernet0/0 ip dhcp pool DHCPASSIGN3
description Link to ISP network 192.168.20.0
ip address 209.165.200.225 255.255.255.224 255.255.255.252
ip nat inside !
ip virtual-reassembly in interface Loopback0
! ip address 192.168.250.2
interface Ethernet0/1 255.255.255.255
description Link to Server 1 !
ip address 172.16.200.1 255.255.255.0 interface Ethernet0/0
ip nat outside description Link to R3
ip virtual-reassembly in ip address 192.168.20.1
! 255.255.255.252
interface Ethernet0/2 !
description Link to R2 interface Ethernet0/2
ip address 192.168.10.1 255.255.255.252 description Link to R1
ip nat outside ip address 192.168.10.2
ip virtual-reassembly in 255.255.255.252
! ip access-group SERVER1BLOCK in
router rip !
version 2 interface Ethernet0/3
network 172.16.0.0 description Link to LAN
network 192.168.10.0 ip address 10.100.20.1 255.255.255.0
network 192.168.250.0 !
default-information originate router rip
no auto-summary version 2
! network 10.0.0.0
ip nat inside source list LOCAL interface Ethernet0/0 network 192.168.10.0
overload network 192.168.20.0
ip route 0.0.0.0 0.0.0.0 209.165.200.226 network 192.168.250.0
! !
ip access-list standard LOCAL ip access-list standard
permit 10.0.0.0 0.255.255.255 SERVER1BLOCK
permit 172.16.0.0 0.0.255.255 deny 172.16.200.0 0.0.0.255
permit 192.168.0.0 0.0.255.255 permit any
! !
ntp server 209.165.200.226 ntp server 192.168.100.1
! !
end end
R3#show running-config
!
interface Loopback0
ip address 192.168.250.3 255.255.255.255
!
interface Ethernet0/0
description Link to LAN
ip address 10.100.10.1 255.255.255.0
!
interface Ethernet0/1
description Link to R2
no ip address
!
interface Ethernet0/2
description Link to Server2
ip address 10.100.11.1 255.255.255.0
!
router rip
version 2
network 10.0.0.0
network 192.168.20.0
no auto-summary
!
end

Question 1

Examine the DHCP configuration between R2 and R3, R2 is configured as the DHCP server
and R3 as the client. What is the reason R3 is not receiving the IP address via DHCP?

A. On R3, DHCP is not enabled on the interface that is connected to R2.


B. On R3, the interface that is connected to R2 is in shutdown condition.
C. On R2, the interface that is connected to R3 is in shutdown condition.
D. On R2, the network statement in the DHCP pool configuration is incorrectly configured.

Answer: A

Explanation

First we should check which interface on R3 that is connected to R2 via the show run
command.
From the description we learn interface E0/1 is connected to R2. Use the show ip interface
brief command to verify the IP address of this interface.

Therefore we can conclude this interface does not have any IP address and there is no
configuration on this interface (except the description Link to R2 line).

If R3 wants to receive an IP address from R2 via DHCP, interface E0/1 should be configured
with the command ip address dhcp so the answer DHCP is not enabled on this interface is
correct.

Question 2

R1 router clock is synchronized with ISP router. R2 is supposed to receive NTP updates from
R1. But you observe that R2 clock is not synchronized with R1. What is the reason R2 is not
receiving NTP updates from R1?

A. R1 router Ethernet interface that is connected to R2 is placed in shutdown condition.


B. R2 router Ethernet interface that is connected to R1 is placed in shutdown condition.
C. The NTP server command not configured on R2 router.
D. The IP address that is used in the NTP configuration on R2 router is incorrect.

Answer: D

Explanation

First we should verify if the ports connected between R1 and R2 is in up/up state with the
show ip interface brief command on R1 & R2.
Note: We learn R1 & R2 connect to each other via E0/2 interface because the IP addresses of
these interfaces belong to 192.168.10.0/30 subnet. Both of them are up/up so the link
connecting between R1 & R2 is good.

Next we need to verify the ntp configuration on R2 with the show running-config
command.

So there is only one command related to NTP configuration on R2 so we need to check if the
IP address of 192.168.100.1 is correct or not. But from the show ip interface brief command
on R1 we dont see this IP -> This IP address is not correct. It should be 192.168.10.1 (IP
address of interface E0/2 of R1), not 192.168.100.1.

Question 3

Why applications that are installed on PCs in R2 LAN network 10.100.20.0/24 are unable to
communicate with Server1?

A. A standard ACL statement that is configured on R1 is blocking the traffic sourced from R2
LAN network.
B. A standard ACL statement that is configured on R1 is blocking the traffic sourced from
Server1 network.
C. A standard ACL statement that is configured on R2 is blocking the traffic sourced from
Server1 network.
D. A standard ACL statement that is configured on R2 is blocking the traffic sourced from R2
LAN network.
Answer: C

Explanation

We should check if we can ping from R1 to Server 1 or not:

The ping worked well so maybe R1 is good so we should check R2 first. We notice on R2
there is an access-list:

This access-list is applied to E0/2 interface with inbound direction. The purpose of this
access-list is to block traffic with source IP address of 172.16.200.0/24 so it will block all
traffic sent from Server 1 to us.

Question 4

Users complain that they are unable to reach internet sites. You are troubleshooting internet
connectivity problem at main office. Which statement correctly identifies the problem on
Router R1?

A. NAT configurations on the interfaces are incorrectly configured.


B. NAT translation statement incorrectly configured.
C. Interesting traffic for NAT ACL is incorrectly configured.
D. Only static NAT translation configured from the server, missing Dynamic NAT or
Dynamic NAT overloading for internal networks.

Answer: A

Explanation

If all users cannot access internet then R1 is most likely to cause the problem so we should
check it first. From the show running-config command we will see:
We notice that interface E0/0 (connected to ISP) has been configured as nat inside while
interfaces E0/1 & E0/2 (connected to our company) have been configured as nat outside.
This is not correct because nat inside should be configured with interfaces connected to our
company while nat outside should be configured with interfaces connected to the internet.
Therefore we can conclude the NAT configuration on these interfaces is not correct.

You might also like