You are on page 1of 12

https://www.youtube.com/watch?

time_continue=1&v=dcKYl7qOE2k
skill

deber 1.3.1.3
https://www.youtube.com/watch?v=eeYIkKpRiIQ

me quede en nateo de router site 1

---Site-1

sh run conf

show running-conf
en
conf t
hostname Site-1
no ip domain-lookup
enable secret cisco
line console 0
no logging synchronous
password class
login
service password-encryption
banner mo # router site-1 #

interface serial 0/0/0


ip address 192.168.10.105 255.255.255.252
no sh
description HQ

####---para saber si es dce ##


do sh cont s0/0/0

clock rate 128000


exit

---p2

en
class
conf t
ip route 0.0.0.0 0.0.0.0 s0/0/0

---ospf

conf t
router ospf 10

network 192.168.10.104 0.0.0.3 area 0

exit
do sh ip rou

----set the bandwidth serial interfaces 128 kbs


interface serial 0/0/0
bandwidth 128
exi
------------conf ospf router ids

router ospf 10
router-id 1.1.1.1

----- do clear ip ospf pro confirmacion: yes

-------configure costo de ospf 7500 site and hq

interface serial 0/0/0

ip ospf cost 7500


exit

------ configure dhcp

en
conf t
ip dhcp pool vlan45
network 192.168.45.0 255.255.255.0
dns-server 192.168.18.100

default-router 192.168.45.1

exit

ip dhcp pool vlan47


network 192.168.47.0 255.255.255.0
default-router 192.168.47.1
dns-server 192.168.18.100
exit

ip dhcp excluded-address 192.168.45.1 192.168.45.20


ip dhcp excluded-address 192.168.47.1 192.168.47.20
----paso 11 conf router on a stick inter vlan routing

en
conf t

interface f 0/0.45
encapsulation dot1q 45
ip address 192.168.45.1 255.255.255.0
exi

interface gigabitethernet 0/0.47

encapsulation dot1q 47
ip address 192.168.47.1 255.255.255.0

interface gigabitethernet 0/0.101

encapsulation dot1q 101


ip address 192.168.101.1 255.255.255.0
do sh ip int bri

exit
intreface g 0/0
no sh

do sh ip int bri

----------------

exit

exi

interface serial 0/0/0


ip ospf cost 7500

exit

line vty 0 4
password class

login
---hq

en
conf t
hostname HQ
interface serial 0/0/0
ip address 192.168.101.106 255.255.255.252
no sh
interface serial 0/0/1
ip address 192.168.10.113 255.255.255.252
no shu
exit
interface serial 0/1/0
ip address 198.51.100.1 255.255.255.240
no sh
exit
interface gigabitethernet 0/0
ip address 192.168.18.41 255.255.255.248
no sh

-----------------------
interface serial 0/0/1
clock rate 128000

----p2

do sh ip rou

do sh ip int bri

ip route 0.0.0.0 0.0.0.0 serial 0/1/0


----p 3

ip route 192.168.200.0 255.255.252.0 s0/0/1

----ospf

router ospf 10

do sh ip rou

network 192.168.10.104 0.0.0.3 area 0


network 192.168.10.112 0.0.0.3 area 0
netrwork 192.168.18.40 0.0.0.7 area 0
ex
do sh ip rou

----set the bandwidth 128 kbs

int serial 0/0/0


bandwidth 128
interface serial 0/0/1
bandwidth 128
exit

--------configuracion de ospf id

router ospf 10
router-id 2.2.2.2

do clear ip os pr

passive-interface gigabitethernet 0/0

----configuracion de nat

ip nat inside source static 192.168.18.46 198.51.100.14

interface serial 0/1/0


ip nat outside

exit
interface gigabitethernet 0/0
ip nat inside
exit
ip nat pool internet 198.51.100.3 198.51.100.13 net 255.255.255.240

-----acl
access-list 1 permit 192.168.45.0 0.0.0.255

access-list 1 permit 192.168.47.0 0.0.0.255


access-list 1 permit 192.168.200.0 0.0.3.255

do sh ip acc

ip nat inside source list 1 pool INTERNET

----acl manage

ip access-list standard MANAGE


permit 203.0.113.18
no permit 203.0.113.18
permit host 203.0.113.18
exit

do sh ip acc

line vty 0 4
password class
login
access-class MANAGE in
exit
access-list 101 permit ip host 203.0.113.18 any
aceess-list 101 permit tcp any host 198.51.100.14 eq www

access-list 101 permit tcp any established


access-list 101 deny ip any any

interface serial 0/1/0


ip access-group 101 in

exit

interface serial 0/0/0

ip ospf cost 7500


----site 2

en
conf t
hostname Site-2
interface serial 0/0/0
ip address 192.168.10.126 255.255.255.252
no sh

interface seria 0/0/1


ip address 192.168.10.114 255.255.255.252
no sh

exit

---p2
ip route 0.0.0.0 0.0.0.0 serial 0/0/1
do sh ip int bri
ip route 192.168.200.0 255.255.252.0 serial 0/0/0

---ospf
router ospf 10

do sh ip rou

network 192.168.10.112 0.0.0.3 area 0

------set bandwidth 128 kb

router-id 3.3.3.3

do clea ip os pro
confirma y poner no
exi

interface serial 0/0/1


bandwidth 128
exit

----conf vlan and trunking sw1

en
conf t
hostname Site1-SW1
vlan 45
name finance
vl 47
name sales
vl 101
name netadmin
exi

---- configure the ports trunk


interface range gigabitethernet 0/1-2
switchport mode trunk
no sh

----asignacion de vlan a los interfaces


interface f 0/10
switchport mode access vlan 45
no sh
interface f 0/15
switchport mode acces
switchport access vlan 47
no sh
exit

---------vlan 101 sw 1

interface vlan 101


ip address 192.168.101.2 255.255.255.0
no sh
exit
ip default-gateway 192.168.101.1
do sh vl bri
exit

conf t
do sh ip int bri
exi

conf t
do sh vl bri
interface range f 0/1-9
switchport mode access
sh

do sh vl bri
interface range f 0/11-14
switchport mode access
sh

interface range f 0/16-24


switchport mode access

sh

min 0:41:44

ya
----conf vlan sw2

en
conf t

hostname site1-SW2
vlan 45
name finance
vl 47
name sales
vl 101
na netadmin
exi

---- configure the ports trunk

interface gigabitethernet 0/1

switchport mode trunk


no sh

--------asignacion de vlan a los interfaces

exit
interface f0/3
switchport mode access
switchport access vlan 45
no sh
interface f0/21
switchport mode access
switchport acces vlan 47
no sh
exit

---------vlan 101 network asignada para ruteo

interface vlan 101

ip address 192.168.101.3 255.255.255.0

exit
ip default-gateway 192.168.101.1

do sh vl b

interface range fastethernet 0/1-2


switchport mode access
sh

interface range fastethernet 0/4-20


switchport mode access
sh

interface range fastethernet 0/21-24


switchport mode access
sh
exi

interface gigabitethernet 0/2


switchport mode access
sh

----
interface fa
do sh vl b

interface f0/21
switchport mode access
no sh

---

ya

You might also like