You are on page 1of 3

Switch(config)# vlan 10

Switch(config-vlan)#name v_lan1
Switch(config-vlan)#interface range fastEthernet 0/5-8
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 10
Switch(config-if-range)#exit
Switch(config)#exit

Switch(config)# vlan 20
Switch(config-vlan)# name
Switch(config-vlan)#interface range fastE
Switch(config-vlan)#interface range fastEthernet 0/1-4
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 20
Switch(config-if-range)#exit
Switch(config)#
Switch#

router 1

Router>en
Router>enable
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#router rip
Router(config-router)#version 2
Router(config-router)#exit
Router(config)#int fa0/0
Router(config-if)#ip addr 195.168.1.1 255.255.255.0
Router(config-if)#no shut

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Router(config-if)#exit
Router(config)#exit

Router>en
Router>enable
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#router rip
Router(config-router)#version 2
Router(config-router)#exit
Router(config)#int fa 1/0
Router(config-if)#ip addr 172.168.10.1 255.255.0.0
Router(config-if)#no shut

%LINK-5-CHANGED: Interface FastEthernet1/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0, changed state to up

Router(config-if)#exit
Router(config)#exit

%SYS-5-CONFIG_I: Configured from console by console


Router#copy ru
Router#copy running-config
Router#copy running-config sta
Router#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]
Router#exit

Router>en
Router>enable
Router#conf t
Router#conf terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#int s3/0
Router(config-if)#ip adrr
Router(config-if)#ip add
Router(config-if)#ip address 200.0.0.1 255.255.255.0
Router(config-if)#no shut

%LINK-5-CHANGED: Interface Serial3/0, changed state to down


Router(config-if)#exit
Router(config)#exit
Router#
%SYS-5-CONFIG_I: Configured from console by console
copy
Router#copy ru
Router#copy running-config st
Router#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]
Router#
ROUTER 2

Router>en
Router>enable
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#router rip
Router(config-router)#version 2
Router(config-router)#exit
Router(config)#int fa 1/0
Router(config-if)#no shut

%LINK-5-CHANGED: Interface FastEthernet1/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0, changed state to up

Router(config-if)#interface fast
Router(config-if)#interface fastE
Router(config-if)#interface fastEthernet 1/0.10

%LINK-5-CHANGED: Interface FastEthernet1/0.10, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0.10, changed state to up


Router(config-subif)#enca
Router(config-subif)#encapsulation dot1q 10
Router(config-subif)#ip add
Router(config-subif)#ip address 10.0.0.1 255.0.0.0
Router(config-subif)#no shut
Router(config-subif)#no shutdown
Router(config-subif)#exit
Router(config)#exit
Router#
%SYS-5-CONFIG_I: Configured from console by console
copy ru
Router#copy running-config st
Router#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]
Router#
Router#

You might also like