You are on page 1of 3

!

version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R2
!
!
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
!
!
!
username R3 password 0 ciscochap
!
!
!
!
!
ip ssh version 1
ip name-server 0.0.0.0
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
shutdown
exit
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
exit
!
interface Serial0/0/0
ip address 172.30.1.6 255.255.255.252
encapsulation ppp
ppp authentication chap
ip nat inside
exit
!
interface Serial0/0/1
no ip address
encapsulation frame-relay
no shutdown
exit
!
interface Serial0/0/1.201 point-to-point
ip address 10.10.10.2 255.255.255.252
frame-relay interface-dlci 201
ip nat inside
exit
!
interface Serial0/1/0
ip address 209.165.201.2 255.255.255.252
ip access-group FIREWALL in
ip nat outside
exit
!
interface Serial0/1/1
no ip address
shutdown
exit
!
interface Vlan1
no ip address
shutdown
exit
!
router eigrp 100
redistribute static
passive-interface Serial0/1/0
network 172.30.0.0
network 10.0.0.0
no auto-summary
exit
!
ip nat inside source list 1 interface Serial0/1/0 overload
! ip classless
ip route 0.0.0.0 0.0.0.0 serial0/1/0
!
access-list 1 permit 172.16.1.128 0.0.0.127
access-list 1 deny any
!
ip access-list extended FIREWALL
deny icmp any any echo
deny tcp any any eq telnet
deny tcp any any eq www
permit ip any any
exit
!
!
banner motd ^CAuthorized Access Only!^C
!
!
!
!
logging trap debugging
line con 0
exec-timeout 0 0
password cisco
logging synchronous
login
line vty 0 4
exec-timeout 0 0
password cisco
logging synchronous
login
line vty 5 15
exec-timeout 0 0
password cisco
logging synchronous
login
!
!
ntp update-calendar
!
end

You might also like